Cant copy or zip a file - File not found or no read permissions" error

Discussion in 'Windows Server' started by Jack B. Pollack, Nov 15, 2008.

  1. When I try to copy a 2.2GB file (Outlook PST) on a workstation to the
    server it begins to copy and then times out after a few minutes. If I try to
    zip it I get a message "File not found or no read permissions". I can make a
    local copy of the file and it opens perfectly in Outlook. I can copy other
    files to the same directory on the server when I am copying this file.

    When I have tried to copy it Outlook is not running and I have rebooted many
    times. Nothing is using the file. I am logged in as administrator and have
    taken ownership of it. I have all permissions checked.

    I have also run a disk check to rule out file corruption

    Any ideas?

    Thanks
     
    Jack B. Pollack, Nov 15, 2008
    #1
    1. Advertisements

  2. Try using robocopy or another command line utility to copy the file, and see
    if you have the same results. Also, since it's a PST, make sure the file is
    not in use - Outlook must be closed & outlook.exe must not be running in the
    background.

    (OT, but note that PST files must reside on the local hard drive, not a
    network drive...I'm presuming you're doing this for a backup, but thought
    I'd mention it.
     
    Lanwench [MVP - Exchange], Nov 15, 2008
    #2
    1. Advertisements

  3. "Lanwench [MVP - Exchange]"

    Thanks for your reply.

    Outlook is closed (an I am working with a copy of the file). I dont know why
    I couldnt copy it to the server as I have coppied larger files in the past.
    DOS copy commands did not work either. I was able to compress it using
    WinZip12 however. So I guess the problem is solved.

    Thanks
     
    Jack B. Pollack, Nov 15, 2008
    #3
  4. Well, there's no DOS involved here. I was suggesting robocopy, from the
    Windows Resource Kit (downloadable) - did you try that?
    Once you zipped it, it copied fine?
     
    Lanwench [MVP - Exchange], Nov 15, 2008
    #4
  5. "Lanwench [MVP - Exchange]"
    Yep. I dont know why I couldn't copy it, but I think the built-in zip
    compression has 2GB limitation.
     
    Jack B. Pollack, Nov 16, 2008
    #5
  6. Maybe, but as you hadn't mentioned zipping the file at all in your original
    post I'm not sure where that enters into it. You can copy files larger than
    that, for sure - and you don't need to zip.
     
    Lanwench [MVP - Exchange], Nov 16, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.