Can't create a new file or folder with in a shared folder on a Windows XP machine. Basic Vista netw

Discussion in 'Windows Vista Installation' started by Nate Goulet, Mar 22, 2007.

  1. Nate Goulet

    Nate Goulet Guest

    I'm trying to help someone with a small PC network that purchased a
    few new Gateway machines with Vista Ultimate Edition.

    They have a few Windows XP Professional machines, and now the Vista
    Ultimate Edition on the network.

    While the Vista machines can access the shared folder on the XP
    machine to read or modify existing files, they can not create a new
    file or folder. I looked at the sharing on the XP machine, and it
    didn't show much for options such as usernames or Everyone. Just had
    a checkmark next to share the folder.

    I setup the Vista machines to the same workgroup as the XP machines.

    When I attempt to create a file or folder on that shared drive, this
    error comes up:


    Copy Folder X
    -------------------------------------------------------------------------------
    The \\Officemanager\test folder does not exist.
    The file may have been moved or deleted.

    Do you want to create it?

    test

    Yes NO

    If I perform the same task the XP machines, it works fine.

    Any ideas? Does Vista have some extra protection that I need to turn
    off?

    Could the Mcafee Internet suite that came with the pcs some how be
    causing this? I tried disabling the Firewall & Anti-virus, but still
    had the same trouble.

    I've seem software filewalls cause problems because, and i've ended up
    removing them to solve problems that disabling alone wouldn't.

    Thanks for any suggestions
     
    Nate Goulet, Mar 22, 2007
    #1
    1. Advertisements

  2. Nate Goulet

    Nate Goulet Guest

    Not sure where you people have been on this subject, but I found the
    answer in another newsgroup.

    Apparently, Microsoft shipped Gateway GM5424 machines with a glitchy
    version of Vista Ultimate Edition.

    The fix calls for making a System Registry change. Some users
    reported it solved the same problem for other machines.

    The whole time I was thinking either I had something to learn about
    Vista permissions, or that the Mcafee Security suite had something to
    do with it. I tried disabling the Firewall, etc.
     
    Nate Goulet, Mar 29, 2007
    #2
    1. Advertisements

  3. Nate Goulet

    Rhinoman Guest

    I unfortunately also have the Gateway GM5424. Its Vista Ultimate DOES have a
    lot of "issues". I have this exact problem. Gateway support is useless (and
    clueless). I have searched the Gateway Knowledge Base for this Registry
    Change Solution to no avail. Could you post the solution here? or at least a
    link to it? I (we) would really appreciate it.
     
    Rhinoman, Apr 15, 2007
    #3
  4. Nate Goulet

    Joe Guidera Guest

    It sounds like simple file sharing is enabled on the XP machine. In order
    to properly share between XP and Vista you need to disable simple file
    sharing on the XP side. Note: I don't believe you can disable simple file
    sharing on XP Home.

    To disable simple file sharing

    http://support.microsoft.com/kb/307874/en-us

    Once you've disabled simple file sharing you will need to setup a
    user/password that is the same on ALL computers needing to share resources.

    Joe
     
    Joe Guidera, Apr 15, 2007
    #4
  5. Nate Goulet

    Rhinoman Guest

    No its not a simple file sharing Issue but thanks for you quick responce.
    With a bit more research (I got up off my lazy butt) I found the issue and
    resolved it on my PC - I thought I'd post the solution here for you guys:

    http://support.microsoft.com/default.aspx/kb/KB934160
    "Error message in Windows Vista when you try to rename a new subfolder in a
    shared folder on the network: "The <SharedFolderName> folder does not exist"

    I hope this helps.
    Colin
     
    Rhinoman, Apr 18, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.