Can't disable Spellcheck. Won't "ignore". It even checks Email add

Discussion in 'Windows Vista Mail' started by Wayne L., May 24, 2007.

  1. Wayne L.

    Wayne L. Guest

    Even though Spellcheck is set to not be on at all ( in Tools/Options), it
    still checks and will not obey the "ignore" command. I can't send a letter
    because it won't let this Email address through and it repeatedly ignores my
    "Ignore" command.
    -- I once liked Windows Mail. Thanks, Wayne



    Wayne L.
     
    Wayne L., May 24, 2007
    #1
    1. Advertisements

  2. You can check under this registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows Mail

    the value "SpellCheckOnSend" should be set to 0 to disable it. Try that.

    steve
     
    Steve Cochran, May 24, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.