Can't get email from suddenlink into Windows mail since Vista upda

Discussion in 'Windows Vista Mail' started by Garnet, Aug 19, 2009.

  1. Garnet

    Garnet Guest

    Since the last Vista updateI get a message from "Windows Security":

    Account: 'pop.suddenlink.net', Server: 'pop.suddenlink.net', Protocol:
    POP3, Server Response: '-ERR invalid user name or password.', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    The user name and PW are good I can still log on a read online. How do i get
    windows security to stand down and allow communication? This setup has been
    working great for a couple of years now
     
    Garnet, Aug 19, 2009
    #1
    1. Advertisements

  2. Garnet

    JT Guest

     
    JT, Aug 19, 2009
    #2
    1. Advertisements

  3. Garnet

    JT Guest

    I am having the same issue. It began within the last 3 hours.
     
    JT, Aug 19, 2009
    #3
  4. il est intolerable de recevoir tous ces messages .je suisFRANCAISE
     
    marie_thérèse poupin, Aug 19, 2009
    #4
  5. Disable email scanning by your anti-virus application. It provides no
    additional protection, it may be causing the problem, and even Symantec says
    it's not necessary:

    <QP>
    Disabling Email Scanning does not leave you unprotected against viruses that
    are distributed as email attachments. Norton AntiVirus Auto-Protect scans
    incoming files as they are saved to your hard drive, including email and
    email attachments. Email Scanning is just another layer on top of this. To
    make sure that Auto-Protect is providing the maximum protection, keep
    Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
    the most recent virus definitions.
    </QP>
    http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    PA Bear [MS MVP], Aug 19, 2009
    #5
  6. Garnet

    tbugs Guest

    I am having the same problum please help;
     
    tbugs, Aug 20, 2009
    #6
  7. Then post your error message like "Garnet" did.
    We can't help without the error message.
     
    Gary VanderMolen, Aug 20, 2009
    #7
  8. Garnet

    Garnet Guest

    I have tried disabling the virus software, clearing and and reinstating of
    the mail acct. Did a cold boot after each action, I believe it has more to do
    with "Windows Security" than Mcafee or suddenlink, but that's just a layman's
    opinion and why I've posted here.
     
    Garnet, Aug 20, 2009
    #8
  9. In a reply to another thread, you tell us that you've been running an
    ISP-supplied McAfee application (McAfee Security Center, I assume) for "a
    year or better."

    See if doing this three-step fix resolves the problem:
    http://service.mcafee.com/FAQDocument.aspx?id=TS100507

    Caveat #1: Before you do Step #1, (a) make sure you know where/how to
    download your ISP-supplied McAfee suite and (b) download the McAfee removal
    tool, saving it to your desktop.

    Caveat #2: After completing Step #1, make sure that the Windows Firewall is
    enabled!

    Caveat #3: To run the removal tool in Step #2, right-click on MCPR.EXE and
    select "Run as Administrator." Don't touch your keyboard until the run
    completes, then reboot.

    Caveat #4: After reinstalling the McAfee application, make sure that the
    Windows Firewall is *disabled* and the McAfee firewall is *enabled*. You
    should also manually & repeatedly update the McAfee suite until you get a
    "No more updates" message.

    Caveat #5: After reinstalling the McAfee suite, make sure you disable both
    its email scanning and anti-spam components. Windows Mail does not "play
    nice" with either of them.
     
    PA Bear [MS MVP], Aug 20, 2009
    #9
  10. I might add that after completing McAfee Step #2 and rebooting, the OP
    should test Windows Mail before proceeding with Step #3.
     
    Gary VanderMolen, Aug 20, 2009
    #10
  11. Garnet

    goobygirl Guest

    Garnet--did this work? I am having the same problem you are. Sounds a bit
    complicated for me so before trying I wanted to know if it solved your
    problem.
     
    goobygirl, Aug 20, 2009
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.