Can't get X11 to run on Minix 3.0.

Discussion in 'Virtual PC' started by AppTurtle, Jul 2, 2007.

  1. AppTurtle

    AppTurtle Guest

    I recently installed Minix w/ X11 under VPC 2004. The install went fine w/ no
    problems. Logged in as root, I tried starting X with 'xdm.' Nothing happens
    and I'm returned to the prompt. Anyone know what I should try?

    All of the files in /var/log/ are empty.

    I tried 'startx' too, but the system just hangs.

    Thanks for your help.
     
    AppTurtle, Jul 2, 2007
    #1
    1. Advertisements

  2. AppTurtle

    Steve Jain Guest

    make sure that you're not using 24bit color, which isn't supported in VPC.
    Select 16 or 32bit color. Also, you could try using the generic VESA driver
    instead of the S3 Trio driver.
     
    Steve Jain, Jul 2, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.