Can't Install WinVista Service Pack 1...

Discussion in 'Windows Vista General Discussion' started by E-Double, Mar 9, 2010.

  1. E-Double

    E-Double Guest

    On a Windows Vista Ultimate machine, when trying to install Windows Vista sp
    1 from a CD one of the following two errors occur: 1) The machine says that
    it must be rebooted to continue with the install. After rebooting (several
    times sometimes) the same error will likely appear, or 2) The installation
    just randomly fails (ie stops installing) and a generic 'Failed to Install
    Service Pack 1' appears. The WinVista sp1 installation also fails when
    trying to use Windows Updates. There are other machines on the network that
    are basically just like this one as far as hardware and software and they
    were able to update to WinVista Service Pack 1 and Service Pack 2 without any
    problems.

    We tried to disable the AV software and other random services. Are there any
    tips, tricks, or suggestions in this scenario in order to successfully get
    WinVista sp1 installed ? We would obviously like to not have to reinstall
    the OS, applications, and data.

    TIA ...

    e.
     
    E-Double, Mar 9, 2010
    #1
    1. Advertisements

  2. E-Double

    Adolph Guest

    Your best bet is to go to the Microsoft website and download the standalone
    exe file
    for Vista Service Pack 1. Make sure you specify whether you have 32 or 64
    bit. It
    should install fine for you.
     
    Adolph, Mar 9, 2010
    #2
    1. Advertisements

  3. E-Double

    Guest

    I have a "new" Vista premium install and after trying to install SP1 it didn't install these three files (failed):
    Update for Windows Vista (KB955430)
    Update for Windows Vista (KB973687)
    Update for Windows Vista (KB959426)

    When I went to read about what to do about it, I found there are a LOT of complaints about #1 and #2 (I haven't bothered to look up #3 yet). About theonly thing I saw on #1 (KB955430) was this from this link below
    -------------------------------------------------------------
    (http://social.technet.microsoft.com...on-stuckno-sp2-without-it-?forum=itprovistasp)
    -------------------------------------------------------------
    At the bottom, someone replied with this:
    "Found a working solution on newsgroups (955430): windows\servicing\versionhas map 6.0.6001.... which should be deleted (in boot process). Look for backgrounds on MS Newsgroups."

    I went into Windows\servicing\version\ and found a directory named 6.0.6001with nothing but a simple cookie in the directory. I made a copy of the file and tried to delete it, and I could not, even though I am the owner/administrator.

    So what I am doing now (as of Nov. 24, 2013) is downloading SP1 again, and am going to attempt to reinstall it. I will follow up with what happens, asI have seen mentioned a few times in a few places that those mentioned three files above could have been corrupted. This makes sense, as there were aHUGE NUMBER of successful files installed from SP1..
     
    , Nov 24, 2013
    #3
  4. Did you log in to the account whose *name* is Administrator, or did you
    log in to an account of *type* Administrator? They are not the same.

    BTW, I didn't try to look up the rest of the thread, since it was over
    3-1/2 years ago.
     
    Gene E. Bloch, Nov 25, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.