can't join my domain -- win2k server and win2k professional workst

Discussion in 'DNS Server' started by tuuf, Aug 5, 2008.

  1. tuuf

    tuuf Guest

    I have a single win2k server and 10 win2k workstations. I'm able to use my
    network fine but I think its more in a workgroup rather than a domain. I have
    a few problems that I can't figure out:
    -workstations log into the domain under themselves (not the domain name)
    which I think is sort of the same as being in a workgroup.
    -workstations that were not originally setup by the computer tech won't join
    the domain at all. I get an error message saying the domain doesn't exist or
    it just can't find it. What is necessary to make this machine be able to
    join the domain?
    I added a "computer" account in ADUC on the server but still no success.
    The properties of TCP/IP are set identical to the other workstations that are
    able to join.
     
    tuuf, Aug 5, 2008
    #1
    1. Advertisements

  2. Hello tuuf,

    Do you have a domain now or workgroup, please clarify this. Sounds more then
    a domain. Please post an unedited ipconfig /all from the server and the problem
    client.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Aug 5, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.