can't logon to windows mail account

Discussion in 'Windows Vista Mail' started by Jon Riley, Apr 6, 2011.

  1. Jon Riley

    Jon Riley Guest

    I'm getting two problems. First, Windows Mail started asking me for my
    username and password to access my default account - and won't accept them
    when I enter them. (I have a second account which is giving no problem.)
    I have had this problem before, but can't remember how it got fixed.

    Secondly, it now hangs on "Connecting...", eventually coming up with the
    following error message:

    The connection to the server has failed. Account: 'mail.btinternet.com (1)',
    Server: 'mail.btinternet.com', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10013, Error Number: 0x800CCC0E

    After this, the other account connects fine.
     
    Jon Riley, Apr 6, 2011
    #1
    1. Advertisements

  2. Jon Riley

    VanguardLH Guest

    Did you yet try using the webmail interface to your account to login to
    make sure your login credentials are still correct and what you thought
    they were?

    And just how LONG has this problem been going on? All software and
    hardware will fail or goes under maintenance or some other reason the
    resource is not available. Did you wait 4-6 hours to see if their mail
    server started working again?
     
    VanguardLH, Apr 6, 2011
    #2
    1. Advertisements

  3. That symptom can be caused by interference from an antivirus program. Which antivirus are you running? Some of them cause problems
    with Windows Mail over time. As a minimum, email scanning in the antivirus should be turned off, although that may not be
    sufficient to eliminate all bad effects. In a worst case scenario, your antivirus may need to be uninstalled/reinstalled or
    replaced. A free antivirus that is 100% compatible is available here:
    http://www.microsoft.com/security_essentials

    One thing you should try as a possible quick fix is to delete that corrupted mail account, restart Windows Mail, then recreate
    that account.

    For more on why email scanning in your antivirus is bad, see:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm


    Gary VanderMolen, Microsoft MVP
    ------------------------------------------------

    "Jon Riley" wrote in message
    I'm getting two problems. First, Windows Mail started asking me for my
    username and password to access my default account - and won't accept them
    when I enter them. (I have a second account which is giving no problem.)
    I have had this problem before, but can't remember how it got fixed.

    Secondly, it now hangs on "Connecting...", eventually coming up with the
    following error message:

    The connection to the server has failed. Account: 'mail.btinternet.com (1)',
    Server: 'mail.btinternet.com', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10013, Error Number: 0x800CCC0E

    After this, the other account connects fine.
     
    Gary VanderMolen, Apr 7, 2011
    #3
  4. Jon Riley

    dennie williams

    Joined:
    May 2, 2011
    Messages:
    1
    Likes Received:
    0
    I cannot open Windows Live Mail email messages sent to me. A pop up tells me: "There was an error opening this message. There is not enough memory." What can I do. I have tried various Windows cure click ons but they didn't work.
     
    dennie williams, May 2, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.