Can't mail photo from Live Photo Gallery

Discussion in 'Windows Live Mail' started by Simcom, Nov 16, 2007.

  1. Simcom

    Simcom Guest

    I have just installed all the latest Windows Live software.
    However whenever I select 'E-Mail' within Live Photo Gallery I get the
    following error:-

    Microsoft Office Outlook
    No profiles have been created. To create a new profile, use the mail icon in
    the Control Panel.

    Does anybody know why it has not just picked up my Live Mail account?
    Any easy way to resolve this?
     
    Simcom, Nov 16, 2007
    #1
    1. Advertisements

  2. Simcom

    Bill Guest

    Not sure if this is good for XP or vista but check this entry in your
    registry. If the default value in the right pane shows Outlook , change it
    to Windows Live Mail

    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail

    This fixed a similar issue for me in vista
    Bill
     
    Bill, Nov 16, 2007
    #2
    1. Advertisements

  3. Simcom

    Simcom Guest

    Thanks for your reply Bill. I have just discovered the fix in XP myself,
    although it looks like your assumption was correct. Default mail client in my
    case was incorrectly pointing to 'Outlook Express'
    So for anyone else who has this problem try the following:-

    START
    PROGRAMS
    CONTROL PANEL
    ADD OR REMOVE PROGRAMS
    SET PROGRAM ACCESS AND DEFAULTS
    Expand the 'Custom' field by clicking on the arrow on the right.
    Select 'Windows Live Mail' as your default e-mail program.
    Make sure nothing is selected in the 'Outlook Express Field'
    Select OK.

    This worked for me. Hopefully it may help someone else.
     
    Simcom, Nov 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.