Can't open .docx file.

Discussion in 'Windows Vista General Discussion' started by talulah55, Oct 9, 2007.

  1. talulah55

    talulah55 Guest

    Received a document that is a .docx file. We don't have Vista and we have
    been unable to open the document in Word. Tried to save as a differnt file
    type but that didn't work either. What is the right program to use to open
    this?
     
    talulah55, Oct 9, 2007
    #1
    1. Advertisements

  2. The .docx extention was created using Word 2007. Have the originator save
    the file as aWord 97 - 2003 document and resend it to you. If you are using
    Word 2003, you can download a compatibility module from Microsoft.
     
    Charles W Davis, Oct 9, 2007
    #2
    1. Advertisements

  3. talulah55

    Merche Guest

    When I save Word docs, it saves them with a .docx extension, which I assume
    is the new Word 2007 "way." But others on previous versions of Word can't
    open them. How can I save them to a format that older versions can see?
     
    Merche, Oct 9, 2007
    #3
  4. Instead of 'saving', save as. You then get an option to save in the earlier
    format..
     
    Mike Hall - MVP, Oct 9, 2007
    #4
  5. talulah55

    Paul Smith Guest

    Compatibility add-ons can be downloaded for Office 2000, XP and 2003 so they
    can open the new XML based formats.
    http://office.microsoft.com/en-us/products/HA101686761033.aspx

    Or if they don't have Office they can download the Word viewer program for
    free.

    If you specifically want to save with the old binary format you can Save
    As -> Word 97-2003 Document.

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.dasmirnov.net/blog/
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*
     
    Paul Smith, Oct 9, 2007
    #5

  6. This has nothing to do with whether you have Vista. The .docx format
    is the new default format used by Word 2007. Undoubtedly you have an
    earlier version of Word, which can not natively read .docx files.

    There are two possible solutions to your problem:

    1 Ask your correspondent to resend the file in the old .doc format. He
    can do that by choosing Save as, rather than Save.

    2. Download and install the free "Microsoft Office Compatibility Pack
    for Word, Excel, and PowerPoint 2007 File Formats" at
    https://www.microsoft.com/downloads...70-3AE9-4AEE-8F43-C6BB74CD1466&displaylang=en
    or http://tinyurl.com/3yzz8e

    Also, you should note that downloading Word attachments can be very
    risky, since there is a risk that they can carry a macro virus. You
    often see advice not to open attachments from people you don't know. I
    think that that's one of the most dangerous pieces of advice you see
    around, because it implies that it's safe to do the opposite--open
    attachments from friends and relatives. But many viruses spread by
    sending themselves to everyone in the infected party's address book,
    so attachments received from friends are perhaps the *most* risky to
    open.

    Even if the attachment legitimately comes from a friend, it can
    contain a virus. I'm not suggesting that a friend is likely to send
    you a virus on purpose, but if the friend is infected without
    realizing it, any attachment he sends you is likely to also be
    infected.

    Personally I never open executable attachments at all, except from a
    *very* few trusted sources, and then only when I'm expecting them.
     
    Ken Blake, MVP, Oct 9, 2007
    #6
  7. talulah55

    Muffin2010 Guest

    2007 Word gives the writer to save a document with the .docx extensio
    indicating it is stronger security, etc. I found it best to save as
    97 - 2003 document with the .doc extension

    The solution I found is to save the file (.docx) to a cd for safety.
    Then go to the .docx file on the computer and change the extension t
    .doc It worked for me with a valid document. If you can't see th
    extentions in Explore, then go to Organize and click on Folder an
    Search Options. Then go to View and remove the check in Hide extensio
    for known file types

    This may be an isolated solution for just the .docx extension.
    haven't had others
     
    Muffin2010, Jan 5, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.