Can't open .msg and .eml attachments in Outlook 2003

Discussion in 'Windows Vista Security' started by Duane, Dec 2, 2007.

  1. Duane

    Duane Guest

    Have Vista Home Premium on new computer. Since transferring my Office 2003
    SB Suite, I can not open attachments. This includes file types such as above
    that are not on the list of forbidden file types. I can save them and turn
    them into objects in word, but they are mostly a mess- hex code with some
    english, no formatting. I've added the Level1 parameter to my registry with
    these parameters as arguments. That hasn't helped.

    I do not find a "don't open attachments" checkbox that I can uncheck in the
    security tab of options.

    Can anybody help?
     
    Duane, Dec 2, 2007
    #1
    1. Advertisements

  2. Duane

    Mr. Arnold Guest

    "Duane" <> wrote in message
    news:...
    > Have Vista Home Premium on new computer. Since transferring my Office
    > 2003
    > SB Suite, I can not open attachments. This includes file types such as
    > above
    > that are not on the list of forbidden file types. I can save them and
    > turn
    > them into objects in word, but they are mostly a mess- hex code with some
    > english, no formatting. I've added the Level1 parameter to my registry
    > with
    > these parameters as arguments. That hasn't helped.
    >
    > I do not find a "don't open attachments" checkbox that I can uncheck in
    > the
    > security tab of options.
    >
    > Can anybody help?



    How about right-clicking the file in Explorer, going to Properties and see
    if the file has an Unblock button?
     
    Mr. Arnold, Dec 2, 2007
    #2
    1. Advertisements

  3. How did you go about the transfer of the .PST file? If you exported it on
    the old machine and imported it on the new one, you've probably corrupted
    your Outlook profile, a known issue with Outlook's .PST import/export
    function. If this is what you did, create a new Outlook profile on the new
    machine, make a COPY of your old .PST file (with Outlook closed) on the old
    machine, place this copy on the new machine in a folder where it will NOT
    OVERWRITE any existing .PST files, then re-connect Outlook to it using
    'File|Open|Outlook Data File'.

    Hal
    --
    Hal Hostetler, CPBE --
    Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Live at Hot Licks - www.badnewsbluesband.com

    "Duane" <> wrote in message
    news:...
    > Have Vista Home Premium on new computer. Since transferring my Office

    2003
    > SB Suite, I can not open attachments. This includes file types such as

    above
    > that are not on the list of forbidden file types. I can save them and

    turn
    > them into objects in word, but they are mostly a mess- hex code with some
    > english, no formatting. I've added the Level1 parameter to my registry

    with
    > these parameters as arguments. That hasn't helped.
    >
    > I do not find a "don't open attachments" checkbox that I can uncheck in

    the
    > security tab of options.
    >
    > Can anybody help?
     
    Hal Hostetler [MVP P/I], Dec 3, 2007
    #3
  4. Duane

    Duane Guest

    I've found the solution to the problem:

    With the help of Microsoft, a solution has been found to the problem of not
    being able to open some or all file types attached to email messages in
    Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
    work-around:

    Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
    and, if the Google Desktop addin is checked, uncheck it.

    This solved the problem of not being able to open and view attachments.

    "Mr. Arnold" <MR. > wrote in message
    news:O1qO%...
    >
    > "Duane" <> wrote in message
    > news:...
    >> Have Vista Home Premium on new computer. Since transferring my Office
    >> 2003
    >> SB Suite, I can not open attachments. This includes file types such as
    >> above
    >> that are not on the list of forbidden file types. I can save them and
    >> turn
    >> them into objects in word, but they are mostly a mess- hex code with some
    >> english, no formatting. I've added the Level1 parameter to my registry
    >> with
    >> these parameters as arguments. That hasn't helped.
    >>
    >> I do not find a "don't open attachments" checkbox that I can uncheck in
    >> the
    >> security tab of options.
    >>
    >> Can anybody help?

    >
    >
    > How about right-clicking the file in Explorer, going to Properties and see
    > if the file has an Unblock button?
     
    Duane, Dec 6, 2007
    #4
  5. Duane

    Guest

    On Dec 6, 10:49 am, "Duane" <> wrote:
    > I've found the solution to the problem:
    >
    > With the help of Microsoft, a solution has been found to the problem of not
    > being able to open some or all file types attached to email messages in
    > Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
    > work-around:
    >
    > Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
    > and, if the Google Desktop addin is checked, uncheck it.
    >
    > This solved the problem of not being able to open and view attachments.
    >
    > "Mr. Arnold" <MR. > wrote in messagenews:O1qO%...
    >
    >
    >
    >
    >
    > > "Duane" <> wrote in message
    > >news:...
    > >> Have Vista Home Premium on new computer. Since transferring my Office
    > >> 2003
    > >> SB Suite, I can not open attachments. This includes file types such as
    > >> above
    > >> that are not on the list of forbidden file types. I can save them and
    > >> turn
    > >> them into objects in word, but they are mostly a mess- hex code with some
    > >> english, no formatting. I've added the Level1 parameter to my registry
    > >> with
    > >> these parameters as arguments. That hasn't helped.

    >
    > >> I do not find a "don't open attachments" checkbox that I can uncheck in
    > >> the
    > >> security tab of options.

    >
    > >> Can anybody help?

    >
    > > How about right-clicking the file in Explorer, going to Properties and see
    > > if the file has an Unblock button?- Hide quoted text -

    >
    > - Show quoted text -


    Thank you! This has been driving me crazy.
     
    , Dec 10, 2007
    #5
  6. Duane

    Misty Olen Guest

    Wow, this helped after about an hour of searching. Thanks so much.

    "Duane" wrote:

    > I've found the solution to the problem:
    >
    > With the help of Microsoft, a solution has been found to the problem of not
    > being able to open some or all file types attached to email messages in
    > Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
    > work-around:
    >
    > Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager button
    > and, if the Google Desktop addin is checked, uncheck it.
    >
    > This solved the problem of not being able to open and view attachments.
    >
    > "Mr. Arnold" <MR. > wrote in message
    > news:O1qO%...
    > >
    > > "Duane" <> wrote in message
    > > news:...
    > >> Have Vista Home Premium on new computer. Since transferring my Office
    > >> 2003
    > >> SB Suite, I can not open attachments. This includes file types such as
    > >> above
    > >> that are not on the list of forbidden file types. I can save them and
    > >> turn
    > >> them into objects in word, but they are mostly a mess- hex code with some
    > >> english, no formatting. I've added the Level1 parameter to my registry
    > >> with
    > >> these parameters as arguments. That hasn't helped.
    > >>
    > >> I do not find a "don't open attachments" checkbox that I can uncheck in
    > >> the
    > >> security tab of options.
    > >>
    > >> Can anybody help?

    > >
    > >
    > > How about right-clicking the file in Explorer, going to Properties and see
    > > if the file has an Unblock button?

    >
    >
     
    Misty Olen, Feb 9, 2008
    #6
  7. Duane

    robinb Guest

    can you explain to me which program you are doing this workaround in?
    windows mail? Google Desktop? Ie Browser? where?
    robin


    ">> With the help of Microsoft, a solution has been found to the problem of
    not
    >> being able to open some or all file types attached to email messages in
    >> Outlook 2003 on Vista: the Google Desktop is blocking the action. As a
    >> work-around:
    >>
    >> Go to add-ins: Tools.Options.Other.Advanced Options, Add-In Manager
    >> button
    >> and, if the Google Desktop addin is checked, uncheck it.
    >>
    >> This solved the problem of not being able to open and view attachments.
    >>
    >> "Mr. Arnold" <MR. > wrote in message
    >> news:O1qO%...
    >> >
    >> > "Duane" <> wrote in message
    >> > news:...
    >> >> Have Vista Home Premium on new computer. Since transferring my Office
    >> >> 2003
    >> >> SB Suite, I can not open attachments. This includes file types such
    >> >> as
    >> >> above
    >> >> that are not on the list of forbidden file types. I can save them and
    >> >> turn
    >> >> them into objects in word, but they are mostly a mess- hex code with
    >> >> some
    >> >> english, no formatting. I've added the Level1 parameter to my
    >> >> registry
    >> >> with
    >> >> these parameters as arguments. That hasn't helped.
    >> >>
    >> >> I do not find a "don't open attachments" checkbox that I can uncheck
    >> >> in
    >> >> the
    >> >> security tab of options.
    >> >>
    >> >> Can anybody help?
    >> >
    >> >
    >> > How about right-clicking the file in Explorer, going to Properties and
    >> > see
    >> > if the file has an Unblock button?

    >>
    >>
     
    robinb, Feb 11, 2008
    #7
  8. Duane

    Guest

    Hello,

    Don't be panic you can open EML Files into PST File with the help of Kernel for EML to PST Converter Tool.You can get more information from here http://www.emltopstconversion.org/
     
    , Apr 18, 2013
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.