can't ping one printer with from wireless laptops

Discussion in 'Server Networking' started by DVW, Feb 1, 2010.

  1. DVW

    DVW Guest

    How would you troubleshoot this problem? We have several network printers.
    All wired computers can ping and print to all printers fine. Laptop
    computers connecting wirelessly to the network can ping and print to all
    printers but one DesignJet 800. None of them can ping or print to this
    printer wirelessly. If they plug in via ethernet they can ping and print to
    the DesignJet ok. Any thoughts? The firewall is a Sonicwall TZ 190 if that's
    any help.
     
    DVW, Feb 1, 2010
    #1
    1. Advertisements

  2. Are they in the same subnet? I would use tracert to find out where the
    traffic goes.

    --
    Bob Lin, Microsoft-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Bob Lin \(MS-MVP\), Feb 1, 2010
    #2
    1. Advertisements

  3. DVW

    DVW Guest

    Thanks for replying Bob. No, they are not on the same subnet. The wireless
    laptops get a 172.16.31.x Ip and the wired clients are on 192.168.1.x. But
    since the wireless laptops can print to some printers, just not the
    designjet, routing between subnets is apparently occurring on the Sonicwall.
    I'll give tracert a try.
     
    DVW, Feb 2, 2010
    #3
  4. DVW

    DVW Guest

    See inline.

    The sonicwall TZ 190 is providing routing between the two subnets I believe.
    Here is the TCPIP info.

    TZ190 Wired LAN:
    192.168.1.210
    255.255.255.0

    TZ190 Wireless LAN:
    172.16.31.1
    255.255.255.0
    Designjet:
    192.168.1.206
    255.255.255.0
    192.168.1.210 gateway (I think- this needs to be checked)

    Other printer
    192.168.1.196
    255.255.255.0
    192.168.1.210

    I will double check the DesignJet settings- it's possible the gateway
    setting is wrong. Thanks Paul.
     
    DVW, Feb 2, 2010
    #4
  5. DVW

    DVW Guest

    Solved. Designjet had the wrong gateway.
     
    DVW, Feb 5, 2010
    #5
  6. Bob Lin \(MS-MVP\), Feb 5, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.