Can't play anything in WMP10

Discussion in 'Windows Media Player' started by StealtherX, Sep 6, 2004.

  1. StealtherX

    StealtherX Guest

    Hi, I can't play any media files (.wmv .wma .mp3 .wav .mpeg etc) in my
    Windows Media Player. I have version 10.00.00.3646. I can't get anything to
    play with mplayer2.exe either. I get an error message telling me it can't
    play the file when I try playing any type of file. I have tried installing
    the codec package from Microsoft's website and I have tried uninstalling
    wmp10, reinstall wmp10, and roll back to wmp9.

    op: Windows XP Home edition Sp2
    Pentium 4 CPU 3.0 Ghz
    Video Card: GeForce FX 5200
    Sound Card: Creative Sound Blaster Audigy 2 zs Gamer Edition
    DirectX 9.0c

    Hopefully someone can help me with this...
     
    StealtherX, Sep 6, 2004
    #1
    1. Advertisements

  2. StealtherX

    zachd [ms] Guest

    Do you get any specific error code here?
    http://www.zachd.com/pss/pss.html#isolate

    --
    (speaking for myself and doing this in my free time)
    See http://www.zachd.com/pss/pss.html for some helpful WMP info.
    Following up to your post with the resolution is good netiquette.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    All e-mail to this account will bounce or be deleted - *use the newsgroups*.
     
    zachd [ms], Sep 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.