Can't play Cda

Discussion in 'Windows Media Player' started by Guest, Nov 10, 2003.

  1. Guest

    Guest Guest

    running XP and wmp9 - unable to play Cds.

    Get error:0xC00D1197: Cannot play the file
    Windows Media Player cannot play the file. You may
    encounter this error message for one of the following
    reasons:

    Note: DVDs work as do data CDs.
     
    Guest, Nov 10, 2003
    #1
    1. Advertisements

  2. Hmm, thats a cannot find file error, maybe there is an issue with the way
    the CDA was burned? Or is it retail music? Also, can you copy the file
    locally and then play it?
     
    Joseph Conway [MSFT], Nov 11, 2003
    #2
    1. Advertisements

  3. Guest

    Gnomo74 Guest

    Gnomo74, Dec 30, 2003
    #3
  4. Guest

    Gnomo Guest

    Actually this didn't worked for me.

    But guess what, I found something else that did worked. Take a look at
    http://www.hitsquad.com/smm/programs/MicrosoftMediaPlayer/wwwboard/messages/3493.html

    I copy the procedure anyway, for anyone who could use it in the
    future:

    : : This is what worked for me:
    : : Go here:
    : : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\mci
    : : Delete this:
    : : cdaudio

    Tell us...
     
    Gnomo, Jan 1, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.