Can't RDP "error in licensing protocol" user in Argentina

Discussion in 'Windows Server' started by Brock Hensley, Apr 6, 2009.

  1. Hello,

    A user is suddenly not able to connect to 3 of their servers. They receive
    the following error message when attempting to connect via RDP:

    "The remote computer disconnected the session because of an error in the
    licensing protocol. Please try connecting to the remote computer again or
    contact your server administrator."

    Myself and several other people have been able to connect to each server
    with no issues, using the same account.

    Researching the error points me to Terminal Services licensing issues, but
    Terminal Services was never set up for licensing so I don't see how this
    would apply. They only have the 2 standard connections.

    I have removed the MSlicensing registry key and rebooted, but it did not
    resolve the issue.

    The only thing I can track this to is that it only started happening since
    the user has been in Argentina.

    Could a hotel security policy cause this error message?

    Any insight would be appreciated,
    Thanks,
    -B
     
    Brock Hensley, Apr 6, 2009
    #1
    1. Advertisements

  2. In
    If the hotel is blocking ports, eg, using a Proxy, then there is not much
    you can do about it.

    As for the licensing issue, you can disable the License Service on the
    server. However, I think that may be a generic message he is receiving due
    to possibly blocked port (TCP 3389).

    --
    Ace

    This posting is provided "AS-IS" with no warranties or guarantees and
    confers no rights.

    Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSA Messaging, MCT
    Microsoft Certified Trainer


    For urgent issues, you may want to contact Microsoft PSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.
     
    Ace Fekay [Microsoft Certified Trainer], Apr 6, 2009
    #2
    1. Advertisements

  3. Hello Brock,

    It looks likely that Hotel Security might be have blocked certain ports, May
    be they should talk to some network manager at the hotel or go to an
    internet cafe

    Isaac
     
    Isaac Oben [MCITP:EA, MCSE], Apr 7, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.