cant recieve emails but can send them

Discussion in 'Windows Vista Mail' started by matt, May 12, 2007.

  1. matt

    matt Guest

    i have just set my email account back up to windows mail, i can send email
    but do not seem to be able to recieve? my isp settings are correct as i have
    double checked them on another pc down my fathers house which i had my email
    set up on previously, i have no server error etc when i send and recieve it
    says completed sucessfully. But i have sent a few test emails from my
    fathers
    account both yesterday and today and i have never got them on my laptop, but
    when i tried to recieve down my fathers house on my account they came
    through.. Any ideas? i am running my laptop wirelessly through a linksys
    router
    BTW i am on virgin ISP the old ntlworld.
     
    matt, May 12, 2007
    #1
    1. Advertisements

  2. Matt, how come you are starting a new thread?
    This issue was discussed thoroughly under the previous thread
    "can send email but not seem to rcieve"

    Gary VanderMolen
     
    Gary VanderMolen, May 13, 2007
    #2
    1. Advertisements

  3. matt

    nicole1500 Guest

    The issue may have been discussed before ad nauseum but i still cannot
    receive emails after trying absolutely every possible suggestion from MS,
    Dell, Comcast, McAfee and regular folk. Unresolved Windows Mail issue.
     
    nicole1500, May 14, 2007
    #3
  4. If you have diligently tried all the suggestions that have been given to you,
    and nothing worked, then we are at an impasse. My only remaining
    suggestion for you is to wait for Microsoft to release its replacement
    email program later this month.

    Gary VanderMolen
     
    Gary VanderMolen, May 14, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.