Can't see other computers on wireless network

Discussion in 'Windows Vista General Discussion' started by Ed, Aug 28, 2007.

  1. Ed

    Ed Guest

    I have two laptops running vista home premium and one running XP home and a
    desktop with a printer running XP home. While all the computers can use the
    wireless network (linksys) to see the internet, only the XP computers can see
    eachother and the Vista laptops can not see any of the devices.
     
    Ed, Aug 28, 2007
    #1
    1. Advertisements

  2. Ed

    Malke Guest

    General network troubleshooting:

    *****
    This link will take you through Vista networking very well:

    http://www.microsoft.com/technet/network/evaluate/vista_fp.mspx

    Problems sharing files between computers on a network are generally
    caused by 1) a misconfigured firewall; or 2) inadvertently running two
    firewalls such as the built-in Windows Firewall and a third-party
    firewall; and/or 3) not having identical user accounts and passwords on
    all Workgroup machines; 4) trying to create shares where the operating
    system does not permit it.

    Here are some general networking tips for home/small networks:

    1. Configure firewalls on all machines to allow the Local Area Network
    (LAN) traffic as trusted. With Windows Firewall, this means allowing
    File/Printer Sharing on the Exceptions tab. Normally running the Network
    Setup Wizard on XP will take care of this for those machines.The only
    "gotcha" is that this will turn on the XPSP2 Windows Firewall. If you
    aren't running a third-party firewall or have an antivirus with
    "Internet Worm Protection" (like Norton 2006/07) which acts as a
    firewall, then you're fine. With third-party firewalls, I usually
    configure the LAN allowance with an IP range. Ex. would be
    192.168.1.0-192.168.1.254. Obviously you would substitute your correct
    subnet. Do not run more than one firewall.

    2. With earlier Microsoft operating systems, the name of the Workgroup
    didn't matter. Apparently it does with Vista, so put all computers in
    the same Workgroup. This is done from the System applet in Control
    Panel, Computer Name tab.

    3. Create identical user accounts and passwords on all machines. If you
    wish a machine to boot directly to the Desktop (into one particular
    user's account) for convenience, you can do this. The instructions at
    this link work for both XP and Vista:

    Configure Windows to Automatically Login (MVP Ramesh) -
    http://windowsxp.mvps.org/Autologon.htm

    4. If one or more of the computers is XP Pro or Media Center:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it matters
    in your situation.

    I think it is a good idea to create the identical user
    accounts/passwords in any case when Vista machines are involved and it
    isn't an onerous task with home/small networks.

    5. Create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder. See the first link above for details about
    Vista sharing.
    *****

    Malke
     
    Malke, Aug 28, 2007
    #2
    1. Advertisements

  3. Ed

    Mr. Arnold Guest

    You may want to check with Linksys tech support, because it seems that Vista
    has some issues with Linksys wireless routers, from what I have seen to
    date.

    You should try to make it work with a wire connection first. If it doesn't
    work on the wire, then it's not going to work on the wireless either.
     
    Mr. Arnold, Aug 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.