can't send emails but can recieve them

Discussion in 'Windows Vista Mail' started by carolyn, Sep 16, 2009.

  1. carolyn

    carolyn Guest

    My message says,

    An unknown error has occurred. Subject 'WSJ NEWS ALERT: House Votes 240-179
    to Admonish Rep. Wilson Over Outburst', Account: 'pop1.nf.sympatico.ca',
    Server: 'smtp1.nf.sympatico.ca', Protocol: SMTP, Server Response: '550
    Message rejected', Port: 25, Secure(SSL): No, Server Error: 550, Error
    Number: 0x800CCC69
     
    carolyn, Sep 16, 2009
    #1
    1. Advertisements

  2.  
    i also have trouble. cant get correct s, Sep 16, 2009
    #2
    1. Advertisements

  3. Gary VanderMolen, Sep 16, 2009
    #3
  4. carolyn

    carolyn Guest

    Now it says,

    The connection to the server has failed. Account: 'pophm.sympatico.ca',
    Server: 'pophm.sympatico.ca', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10060, Error Number: 0x800CCC0E
     
    carolyn, Sep 16, 2009
    #4
  5. carolyn

    carolyn Guest

    The second link you sent is broken/not working and I went over it all again
    and now it says this:

    An unknown error has occurred. Subject 'WSJ NEWS ALERT: House Votes 240-179
    to Admonish Rep. Wilson Over Outburst', Account: 'pop1.nf.sympatico.ca',
    Server: 'smtp1.nf.sympatico.ca', Protocol: SMTP, Server Response: '550
    Message rejected', Port: 25, Secure(SSL): No, Server Error: 550, Error
    Number: 0x800CCC69
     
    carolyn, Sep 16, 2009
    #5
  6. As shown in the instructions at that link, there is more to it than just
    changing the server names. Make sure you have performed Steps 9-23.
     
    Gary VanderMolen, Sep 16, 2009
    #6
  7. Gary VanderMolen, Sep 16, 2009
    #7
  8. carolyn

    carolyn Guest

    I did do all of the steps but that's not what the problem was. I just got
    off the phone with Aliant and fixed it with them. It works now. Thanks for
    trying to help.
     
    carolyn, Sep 16, 2009
    #8
  9. OK, thanks for reporting back.
    Can you tell us what fixed it, so I can help the next customer with the
    same problem?
     
    Gary VanderMolen, Sep 16, 2009
    #9
  10. carolyn

    carolyn Guest

    Of course, I apologize for being too brief.
    I will try to keep this short, though, because it was a bit involved, so
    I'll try to just give the highlights. Essentially it all started with me
    trying to forward some emails from The Wall Street Journal to a friend via a
    rule that I created. The problem was that Bell was seeing it as spam, or
    some type of malicious email and was, therefore, not permitting it to go
    through (Error 550). It is only the "NEWS ALERT" from WSJ that is
    problematic, the rest go through without any trouble. The inability to send
    emails worsened as I was trying to send others and they, too, were being
    stopped. They were just sitting in my outbox - along with the supposedly
    spam emails. Those emails that were disallowed were preventing the other
    benign emails from being sent. So, essentially, once I deleted all of the
    outbox emails and refreshed the IP, everything was perfect again. It is
    worth mentioning, also, that the disallowed emails can in fact be sent, but
    it must be done as an attachment instead, or perhaps even through webmail.

    I hope this helps.
     
    carolyn, Sep 16, 2009
    #10
  11. Thanks for that report. The error message "550 Message rejected"
    was just a bit too cryptic to make a definitive analysis.
     
    Gary VanderMolen, Sep 16, 2009
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.