cant send mail another one sorry

Discussion in 'Windows Vista Mail' started by rob, Jul 13, 2009.

  1. rob

    rob Guest

    cant send a message i can recieve ok and can send mail from work,
    its only when im at home it wont send.
    ive set the email account up on my iphone and that sends ok.

    isp is o2

    error message.

    The connection to the server has failed. Subject 'ttt', Account:
    'tukcustoms.com', Server: 'tukcustoms.com', Protocol: SMTP, Port: 587,
    Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

    i have done a search but cant find anything to relate. im pretty dumb when
    it comes to i.t. please be kind!!
    many thanks
     
    rob, Jul 13, 2009
    #1
    1. Advertisements

  2. rob

    rob Guest

    forgot to ad, im using windows mail on vista
     
    rob, Jul 13, 2009
    #2
    1. Advertisements

  3. Has it worked with port 587 before? Unless your web host supports it,
    you can't use special ports. However, the standard SMTP port, 25, is likely
    to be blocked by your ISP (O2). What will work is substituting O2's SMTP
    server. If you need help with that, let us know.
     
    Gary VanderMolen, Jul 13, 2009
    #3
  4. rob

    rob Guest

    yes ive tryed 587 still dont send,
    yea will need help substituting O2's SMTP server.

    thanks
     
    rob, Jul 13, 2009
    #4
  5. Here are the steps to take:

    In Windows Mail go to Tools, Accounts, select your tukcustoms mail
    account, click Properties, Servers. Change the name of the outgoing (SMTP)
    server to smtp.o2.co.uk. Do not change the incoming server. Also,
    make sure that the "My server requires authentication" option is checked.
    Click the adjacent "Settings" button. Select "Log on using"
    then enter your email address, and the associated
    password. Click OK.
    Go to the Advanced tab and change the port number for the
    outgoing (SMTP) server to 25; no SSL. Again, do not change any
    receiving parameters. Click OK. Try sending.
     
    Gary VanderMolen, Jul 14, 2009
    #5
  6. rob

    Peter Foldes Guest

    Disable the email scanning by your Anti Virus
     
    Peter Foldes, Jul 14, 2009
    #6
  7. rob

    rob Guest

    hi
    sorry this is the only bit i dont understand
    Click the adjacent "Settings" button. Select "Log on using"
    is it a case of me setting up an o2 email adress as i dont have one.
     
    rob, Jul 14, 2009
    #7
  8. You may not know it, but if you are an O2 customer, you have an
    O2 email address. Call their customer support.
     
    Gary VanderMolen, Jul 14, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.