Can't send mail with Hotmail and WLM (POP3 or DeltaSync)

Discussion in 'Windows Live Mail' started by Sterling, Feb 12, 2009.

  1. Sterling

    Sterling Guest

    Hi,

    I switched to Hotmail POP3 (free account) and can receive messages but can't
    send/reply messages. I switched back the the DeltaSync (the default
    Hotmail/WLM setting) and the same thing happens; I can receive messages but
    not send/reply.

    I used the setting detailed on the Windows Live blog -
    http://windowslivewire.spaces.live.com/blog/cns!2F7EB29B42641D59!32413.entry

    Sterling

    PS I also get the following error message: The connection to the server has
    failed.

    Server: 'smtp.live.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes
    Socket Error: 10060
     
    Sterling, Feb 12, 2009
    #1
    1. Advertisements

  2. That can indicate that your ISP is blocking access to external SMTP mail
    servers on Port 25. Quite a few ISPs do that as a spam control measure.

    The blog doesn't mention it, but try Port 465 instead of 25 (Tools,
    Accounts, Mail, Properties, Advanced). Hotmail ought to be supporting
    that since they are supporting SMTP Authentication. And your ISP should
    allow you to use that port.
     
    Michael Santovec, Feb 13, 2009
    #2
    1. Advertisements

  3. Sterling

    Sterling Guest

    Hi Michael,

    You know, it's strange, my ISP uses port 25 for SMTP and I can send messages
    but when I added that port to Hotmail POP nothing happens. The status stays
    on "Connecting..."

    Gmail uses port 465 so I'm going to switch to it.

    I wish the Windows Live blog had also mentioned port 465. Gmail's POP setup
    mentions both ports.

    Thanks for the info!

    Sterling

    I switched to port
     
    Sterling, Feb 13, 2009
    #3
  4. Sterling

    Sterling Guest

    Hi Michael,

    You know, it's strange, my ISP uses port 25 for SMTP and I can send messages
    but when I added that port to Hotmail POP nothing happens. The status stays
    on "Connecting..."

    Gmail uses port 465 so I'm going to switch to it.

    I wish the Windows Live blog had also mentioned port 465. Gmail's POP setup
    mentions both ports.

    Thanks for the info!

    Sterling
     
    Sterling, Feb 13, 2009
    #4
  5. Sterling

    Sterling Guest

    Oh-uh. It looks like I spoke too soon. Port 465 doesn't work either. The
    error message is below.

    You know, Gmail uses that port, so my ISP isn't blocking it. It must be
    something on Microsoft's side. Lovely! I guess I'll wait until the "official"
    POP3 support in the US is "officially" announced.

    Thanks again Michael,

    Sterling

    Subject 'TEST'
    Server: 'smtp.live.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 465
    Secure(SSL): Yes
    Socket Error: 10060
     
    Sterling, Feb 13, 2009
    #5
  6. The alternate port for smtp.live.com is port 587. If it also fails,
    unselect the SSL option.
     
    Gary VanderMolen, Feb 13, 2009
    #6
  7. Sterling

    Sterling Guest

    Hi Gary,

    Yes. That's the port I switched to from port 25 and it worked but since a
    sent message was not copied in Hotmail Sent folder, I thought that maybe the
    port was set that way -- and I want a sent copy in Hotmail. I'm guessing it's
    Hotmail that decides to store a copy or not, and not the port being used, but
    I guess that little I know (which is one of the reasons I don't contribute
    much to the newsgroup).

    Port 587 works with SSL.

    Thanks,

    Sterling
     
    Sterling, Feb 13, 2009
    #7
  8. Thanks for confirming that port 587 works.
    There is no connection between keeping a copy of a sent message
    and the port that was used for sending that message.
     
    Gary VanderMolen, Feb 13, 2009
    #8
  9. Sterling

    Sterling Guest

    I see. I thought changing ports might have an affect on how messages are
    handled, like with DeltaSync, but I think that's a whole different techology.

    Thanks for the info Gary, and you're welcome.

    Sterling
     
    Sterling, Feb 13, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.