Can't send out email using ukgateway.net account

Discussion in 'Windows Vista Mail' started by Gazza, Apr 25, 2008.

  1. Gazza

    Gazza Guest

    Can anybody help me. I am getting this message when trying to send out email

    An unknown error has occurred. Subject 'RE: Thomas Halvorsen', Account:
    'pop.gateway.net', Server: 'smtp.ukgateway.net', Protocol: SMTP, Server
    Response: '554 Sorry, your non-local IP address (92.0.212.70) is not allowed
    to send email via me.', Port: 25, Secure(SSL): No, Server Error: 554, Error
    Number: 0x800CCC6F

    What do I have to do to rectify this problem?

    Your help would be very much appreciated - thanks in anticipation

    Gazza
     
    Gazza, Apr 25, 2008
    #1
    1. Advertisements

  2. The message is telling you that you're not directly connected to the same
    network as the email server you're trying to use. Almost all ISPs require
    you to be connected to their network before they'll let you use their email
    sending server, or to use a special port or authentication method when not
    directly connected. Either connect directly to Gateway, or contact them to
    see if they have special settings to use when not directly connected.

    Hal
    --
    Hal Hostetler, CPBE --
    Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Live at Hot Licks - www.badnewsbluesband.com
     
    Hal Hostetler [MVP P/I], Apr 25, 2008
    #2
    1. Advertisements

  3. For the 'why', see http://www.postcastserver.com/help/Port_25_Blocking.aspx

    In addition to the suggestions Hal gave you, there are three other
    workarounds:
    1. Use webmail for sending.
    2. Ask your mobile connection provider if they have an SMTP server
    you can use while away from home.
    3. Get a free Gmail account, configure it for POP access, and
    use it for your sending chores. Gmail uses port 465 for SMTP,
    which is not blocked.
     
    Gary VanderMolen, Apr 25, 2008
    #3
  4. Gazza

    Gazza Guest

    Hi, Hal

    Sorry about the delay in replying. I have been off line.

    I still don't quite understand the problem that I am now having. My server
    settings haven't changed and I have previously been able to send email via
    UKgateway.net using the Server Port No 25. It is only recently that I cannot
    now send out email for some reason although I can still receive email sent to
    my UKgateway.net address via Server Port No 110.

    I am now connected to AOL as my ISP (and have been for 6 months now) and I
    can receive email on windows mail sent to my AOL address but I cannot send
    out email via AOL unless I change the default setting. My problem is that I
    still want to send email using my old ukgateway.net address (via the AOL
    broadband connection) as a lot of my contacts still have this address. I
    can't understand why I cannot no longer to do this. Please could you explain
    what might have happened to now prevent me from sending email via
    UKgateway.net when this was not a problem before. Has AOL put a block on
    this somehow?

    Do you know how I can now contact Gateway as they no longer have a presence
    in the UK? Do you have an email contact address for them? do you think that
    I would be best advised to contact AOL as my ISP to see if they can rectify
    the problem?

    Regards and thanks again for you help.

    Gazza



    Gazza
     
    Gazza, Apr 27, 2008
    #4
  5. Gary VanderMolen, Apr 27, 2008
    #5
  6. OK, set your default settings for the ukgateway.net account so they'll work
    with AOL's SMTP server, but keep the "Reply To" address for this account set
    to ukgateway. The way this should work is that the sending server will see
    you're connected to AOL and you have an AOL email address, so email should
    send. The AOL sending server will pass along the "Reply To" address to your
    recipient who, if he decides to reply to you, will get your ukgateway.net
    address placed in the "To:" field; his reply should go to ukgateway.net
    email account. In a sense, you're "Spoofing" your own email account.
    Spammers use this feature to hide their tracks; they send from one server,
    but have replies sent to someone else somewhere else; most email servers
    just look at the "Reply To" field and don't bother seeing if it matches the
    IP address range the sender used to place the mail on the Internet.

    Hal
    --
    Hal Hostetler, CPBE --
    Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Live at Hot Licks - www.badnewsbluesband.com
     
    Hal Hostetler [MVP P/I], Apr 28, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.