Can't sing in to msn live version 8.0

Discussion in 'Windows Live Messenger' started by Georgesl, Jul 26, 2006.

  1. Georgesl

    Georgesl Guest

    Hi, i was using msn normally until one day i found out that the user name and
    password were forgotten by msn.( the 'remeber me' check box was checked)
    After entering them, the password is checked but msn doesn;t open. I tried
    the following:
    Uninstalled version 8.0 and installed 7.5 but i got same prob.
    I noticed that there is a prob with while opening the msn, it takes too long
    which is not normal.

    Please advise
     
    Georgesl, Jul 26, 2006
    #1
    1. Advertisements

  2. Georgesl

    StephenB Guest

    Do you get an error message?
    Can you login at http://webmessenger.msn.com/ ?
    -steve
     
    StephenB, Jul 26, 2006
    #2
    1. Advertisements

  3. Your subject talks about singing...You cant sing in to msn live?

    Perhaps if you try singing "the sound of silence"?
    Or some vocal lessons may help...
     
    John Jay Smith, Jul 27, 2006
    #3
  4. Georgesl

    hawkeye_jack Guest

    A friends daughter has just downloaded the new Live version of Messenger and
    can't sign in either. The error message she got was 80072ee6. I have had no
    problems with my upgrade and neither has my friend. Any ideas?
     
    hawkeye_jack, Jul 27, 2006
    #4
  5. Georgesl

    StephenB Guest

    From MSN Support:
    Error 80072ee6: You cannot sign in to MSN Messenger
    To resolve this error, you have to register the Msxml3.dll file on your
    computer.

    Click Start, click Run, type %windir%\system32\regsvr32
    %windir%\system32\msxml3.dll, and then click OK.
    Click OK.
    Try to sign in to MSN Messenger again.

    -steve
     
    StephenB, Jul 27, 2006
    #5
  6. Georgesl

    hawkeye_jack Guest

    Tried the solution but no joy. See below for the error received after the
    attempt.
    She is working on a laptop and was unable to upgrade from vers 7 to 7.5
    previously.
    C:\WINDOWS\system32\regsvr32\C:\WINDOWS\system32 refers to a location that
    is unavailable. It could be on a hard drive on this computer, or on a
    network. Check to make sure that the disk is properly inserted, or that you
    are connected to the internet or you network, and then try again. If it still
    cannot be located, the information might have been moved to a different
    location
     
    hawkeye_jack, Jul 28, 2006
    #6
  7. Georgesl

    hawkeye_jack Guest

    Problem solved - it appears there was an update missed which has the latest
    XML file. Having downloaded that it is now working correctly.
     
    hawkeye_jack, Jul 29, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.