Can't stream media, can't click Network tab.

Discussion in 'Windows Media Player' started by Hollywood Red, Jun 16, 2004.

  1. A couple days ago, while trying to play a video on
    Launch.com, the player failed to open the streaming media
    and I got an error. I opened WMP and tried to access the
    Network tab under Tools > Options but it wouldn't open.
    It would come to the front and pause like it was going to
    open, but then it would revert to the back and I'd be at
    the same tab I was just viewing.

    I can't view ANY streaming media, but files I have saved
    on my computer play fine.

    I'm running XP with WMP 9 and the most recent version of
    the program.

    I can't think of a single thing that would've caused this
    and I've searched my computer for recently created files
    that could be linked to this: Nothing.

    I have a ZoneAlarm firewall but in the past it's always
    allowed WMP to receive streaming content.
     
    Hollywood Red, Jun 16, 2004
    #1
    1. Advertisements

  2. Chris Lanier [MVP], Jun 16, 2004
    #2
    1. Advertisements

  3. Hollywood Red

    Guest Guest

    Thanks for the link. Tried the first two suggestions and
    no luck. Third one is a little extreme and aside from a
    service pack installation (that did more harm than good
    and had to be uninstalled) over a month ago, I haven't
    done anything involving installations or user accounts
    leading up to this problem.

    Again, thanks, but it looks like I'm SOL.
     
    Guest, Jun 17, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.