Can't view pictures in ebooks

Discussion in 'Internet Explorer' started by krys1202, Jun 16, 2007.

  1. krys1202

    krys1202 Guest

    OS: XP Pro SP2
    IE: IE7

    I downloaded ebooks from a web site and when I open them, I can see the text
    but no pictures (all I see where pictures should be is a box with a red "x"
    in the upper left corner). The ebooks I am downloading are tutorials for
    making graphic tags and the pictures are screen shots so they are very
    important.

    I contacted the owner of the web site who told me that ebooks could not
    properly be viewed with IE7 and that I would have to rollback to IE6 to view
    the ebooks properly.

    I did a search of the knowledge data base and found a utility called User
    String Agent which makes IE7 emmulate IE6 for web sites that do not load or
    run properly on IE7. However, my problem is not with viewing the web site,
    it is absolutely fine; the problem is with viewing the ebooks.

    I did, however, download and tried using the User String Agent, but it did
    not work.

    Does anyone know a "work around" or an actual solution to this problem?

    Thanks for your help.
     
    krys1202, Jun 16, 2007
    #1
    1. Advertisements

  2. krys1202

    P. Di Stolfo Guest

    Hello,
    what happens if you use the other Agent? Does it lead to IE showing the
    pictures as red "x" again?

    If nothing helps, you have either the option to go back to IE 6, or you
    could at least try another browser for only that purpose. Or you could
    emulate IE in a new VirtualPC or something.

    Greetings,
    P. Di Stolfo
     
    P. Di Stolfo, Jun 16, 2007
    #2
    1. Advertisements

  3. krys1202

    krys1202 Guest

    I got the same thing using the User String Agent because the Agent opens an
    IE7 window that emulates IE6. When I click on the ebook it opens its own
    window in IE 7 because that is my default browser. I can't make it use the
    window that the Agent opens.

    I have tried using Firefox, but I get the same result.

    I really don't want to roll back to IE6 and I don't know how to make a "new
    VirtualPC".

    Thanks for your help.
     
    krys1202, Jun 16, 2007
    #3
  4. krys1202

    P. Di Stolfo Guest

    Hello,

    so only IE 6 is supported? No other browser?
    Unless there is not another solution (maybe an MVP could help), you could
    use Microsoft VirtualPC. It emulates your PC, so you can install Windows in
    it and use IE 6 while you are using your normal Windows. I don't know if you
    have previous experience with it.

    Greetings,
    P. Di Stolfo
     
    P. Di Stolfo, Jun 16, 2007
    #4
  5. krys1202

    krys1202 Guest

    Apparently that is the case. I have had no experience with Microsoft
    VirtualPC.

    Thank you.
     
    krys1202, Jun 16, 2007
    #5
  6. krys1202

    Gistcheckin Guest

    Gistcheckin, Jun 17, 2007
    #6
  7. krys1202

    krys1202 Guest

    Thanks, that was a good thought, but, alas, it did not help (except that I am
    now running the latest version of Adobe Reader. LOL.)

    Thanks for your help.
     
    krys1202, Jun 17, 2007
    #7

  8. What are the Properties of the Red-X when you right-click on one?
    Have you tried using right-click E-mail Picture... (etc.)?


    Ask for a more technical description of the cause of the symptom.

    FWIW my guess would be that it could be something like a copy protection
    scheme which depends on quirks of IE6. In that case the workarounds
    I suggested above could act as diagnostics to help refine your symptom
    description.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jun 17, 2007
    #8
  9. krys1202

    krys1202 Guest

    Properies doesn't tell me anything. The only information provided is the url
    and dimensions. Everything else is unknown or not available. The url is not
    helpful because it starts with "ebook//". When I right click I the option to
    email is not available. There is an option to "show pickture" but selecting
    it does nothing. and I still have the box with the red "x" in the upper left
    corner.

    Thanks for your suggestions.
     
    krys1202, Jun 17, 2007
    #9
  10. krys1202

    Gistcheckin Guest

    Would you mind posting a link to the website ebooks ?

    The download may have corrupted the file. Try downloading it again.
     
    Gistcheckin, Jun 17, 2007
    #10
  11. krys1202

    Ildhund Guest

    This is a query to the experts out there: could this be a result of local
    machine lockdown? This eBook application seems to be trying to render
    locally-sourced html files in IE, so the symptoms look right, cf.
    http://support.microsoft.com/default.aspx/kb/878461
    and I've noticed that IE7 updates reset the feature registry key.

    krys1202: review the KB article and try out the workaround, if you feel
    confident enough.

    Noel
     
    Ildhund, Jun 17, 2007
    #11
  12. krys1202

    krys1202 Guest

    Gistcheckin, here is a lnk for one of the ebooks. I have downloaded these
    ebooks multiple times, all with the same result. To get to the ebook, you
    need to scroll to the bottom of the page and click on the zipped folder. If
    you want to check out other ebooks by this "author", click on the link
    directly below the ebook link.

    http://karenscreations.infinology.net/rosebfly.htm

    Thanks for your assistance.
     
    krys1202, Jun 18, 2007
    #12
  13. krys1202

    krys1202 Guest

    Ildhund, I have read the KB article, and I do not feel confident enough to
    mess with regedit. Especially in light of all the dire warnings and cautions
    given in the KB. LOL.

    Thanks for your help.
     
    krys1202, Jun 18, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.