caps/num lock

Discussion in 'Windows Vista Installation' started by me, Oct 26, 2007.

  1. me

    me Guest

    if I dont have a "typing" window opned and I hit either caps or num lock, I
    get a little box that opens up over my toolbar to notify me of the change.
    this is really annoying when trying to game as it causes game play to be
    disrupted. can anyone tell me how to turn that darn little box off? im
    using vista ultimate

    thanks
     
    me, Oct 26, 2007
    #1
    1. Advertisements

  2. me

    Nepatsfan Guest

    In
    What make and model keyboard are you using?
    If it came with software on CD that you installed, go to
    Control Panel and double click the Keyboard icon.
    Check to see if there is a setting that notifies you when these
    keys are pressed.

    Good luck

    Nepatsfan
     
    Nepatsfan, Oct 26, 2007
    #2
    1. Advertisements

  3. me

    me Guest

    its on a laptop. no cd came with it. and I dont have a keyboard icon in my
    CP. I have mouse and everything else. just no keyboard.

    ty
     
    me, Oct 27, 2007
    #3
  4. me

    Nepatsfan Guest

    In
    Check with the laptop manufacturer. See if there is any mention
    of this feature in the laptop's manual.

    Nepatsfan
     
    Nepatsfan, Oct 27, 2007
    #4
  5. me

    PaulB Guest

    As far as I know, this is not a Vista feature. It must be something the
    laptop manufacturer added.
     
    PaulB, Oct 27, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.