Card Readers are dead. . .

Discussion in 'Windows Vista Hardware' started by engin747, Dec 29, 2010.

  1. engin747

    engin747

    Joined:
    Dec 29, 2010
    Messages:
    2
    Likes Received:
    0
    Hello,
    I'm new here so not sure what I'm doing. I have an HP Pavilion a6230n PC. It has four what I guess you would call "media" slots at the top. SmartMedia/xD, CompactFlash l/ll/MD, SD/Mini/MMC/RS/Plus/Mobile, and MS/PRO/DUO/PRO Duo. I assume they are card readers. One of them provides the ability to download photos from my Canon camera.

    I don't know if it's relevant or not but from reading some of the posts it seems that installing Service Pak 2 can cause some problems. I recently had to format the C drive using the partitioned part of the hard drive and in the process of re-installing the OS the SP2 was also installed. Since then I have no use of the four slots at the top. They don't light up when I put the card in indicating no power to them. They don't show up on the list of devices that are part of the computer. It's like they don't exist as far as the computer is concerned.

    How do I get them back? I've tried booting, updating drivers, and anything else that I thought might have a result. Nothing. I'm hoping someone has an answer to this short of explosives. Thanks for any assistance you can give me.

    engin747
     
    engin747, Dec 29, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.