Certificate Error: Navigation Blocked

Discussion in 'Windows Vista General Discussion' started by Patty, Mar 3, 2008.

  1. Patty

    Patty Guest

    While I can get to this website http://dallasisd.org/curriculum when using
    another computer that doesn't have VISTA, the two computers that have it
    don't allow us to go there. We get the message above and when we click on "
    Continue to this website" because we know it is okay (work/school related),
    it doesn't allow us to go. What security settings need to be off so that this
    doesn't happen. With Windows XP, it immediately goes when we click "continue
    to this website."sta Any assistance would be appreciated because both Sony
    and Compaq said this isn't their problem...it's a MS Vista. problem
     
    Patty, Mar 3, 2008
    #1
    1. Advertisements

  2. Mark L. Ferguson, Mar 3, 2008
    #2
    1. Advertisements

  3. Patty

    Patty Guest

    Both are unchecked...in fact, I've unchecked everything under "Security" in
    my attempt to access the website in question. The Vista t tfirewall is turned
    off too. It still won't allow access when I click on the part to "go to this
    website, although not recommended." It won't accept the site under "trusted"
    because it isn't an https: address. Any other suggestions *except dump Vista
    and return to XP)?
     
    Patty, Mar 3, 2008
    #3
  4. Patty

    PNutts Guest

    There is a setting where you can allow non-https sites into your Trusted Site
    list. When you open your Trusted Site list, remove the check from the
    checkbox at the bottom of the window titled "Require server verification
    (https:) for all sites in this zone".

    The link you provided isn't responding for me at all so I can't offer any
    assistance other than my local library has a "bad" certificate (name is
    wrong) and even though IE yells at me and the title bar is red, I can still
    access it with full functionality.
     
    PNutts, Mar 3, 2008
    #4
  5. Patty

    Dave Guest

    when you add to the Trusted Site list, uncheck the box for "Require server
    verification (https:) for all sites in this zone"

    or switch to Firefox, which is my preferred browser.
    http://www.mozilla.com/en-US/firefox/
     
    Dave, Mar 3, 2008
    #5
  6. Patty

    Patty Guest

    Patty, Mar 3, 2008
    #6
  7. Patty

    PNutts Guest

    Interesting. It appears to be a typo in their website code. Someone else made
    the same complaint to a newsgroup last year and I am able to reproduce your
    results. IE7 in Vista will not load it, but IE6 in XP will.
     
    PNutts, Mar 3, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.