Certificate not accessable in Vista-64

Discussion in 'Windows Vista Installation' started by Gunder, Aug 7, 2007.

  1. Gunder

    Gunder Guest

    To gain access to my internet-bank I have to install a certificate. I have
    followed the instructions from the bank and put it in the "Trusted Root
    Certification Authorities". After the installation I can view the certificate
    in the store and the certification status is reported "Ok" by Vista. When I
    start IE 7 after installing the certificate and try to login to the
    internet-bank, I get a dialog box asking to choose the certificate I want to
    use. The problem is that there are no certificates to choose from, the list
    is empty. I have tried several reinstallations and reboots but nothing
    changes.

    I have tried the same procedure on a pc running Vista-32. There it is no
    problem to get access to the certificate after it is installed.

    Any clue to what might be wrong on the 64-bit Vista installation?

    Thanks in advance!
     
    Gunder, Aug 7, 2007
    #1
    1. Advertisements

  2. Gunder

    John Barnes Guest

    Make sure you are running the correct version of IE7. There are 2 in
    Vista64, the IE86 and IE64. Most of the time add-ons don't work with the
    IE64. Use the IE86 and see if you have any problems. You can check which
    IE you are using by Help/about Internet Explorer and if it doesn't say
    64-bit version on the first line you have the IE86. Make sure you have
    anything in the correct folder also. There are two program folders for
    Vista64 one for 32-bit and one for 64-bit.
     
    John Barnes, Aug 8, 2007
    #2
    1. Advertisements

  3. Gunder

    Gunder Guest

    Thanks for your interest!

    The IE version activated by using the quick lanch bar or the start menu is
    the 32-bit version. To start the 64 bits version I have to go into the
    "Program Files" folder and start it from there. So I have been using the
    32-bits version of IE. I have even tried with the 64-bits version, but with
    no luck.

    What should I have in the appropriate folders regardin your remark: "Make
    sure you have anything in the correct folder also"? To my knowledges I do not
    use any folders.

    Hpoe this information helps to make the problem clearer.
     
    Gunder, Aug 8, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.