Certificate revoked

Discussion in 'Windows Vista Administration' started by Paul, May 28, 2007.

  1. Paul

    Paul Guest

    My wife bought an HP computer with Vista installed. She uses it for email
    amd to go to the bank. We have yahoo SBC DSL. Yesterday she turned on the
    computer and it won't let her check email or go to the bank. The error
    message is Windows Internet explorer navigation blocked and certificate
    revoked. With my computer, not Vista, I spent several hours on the internet
    trying to solve the problem. Nothing worked. My wife, normally a nice
    person, said she would like to shove the CPU with vista up Bill Gates ass.
    She would like to see him suffer, die, and burn forever in hell. Is there
    any way to get this computer to work? Naturally, after spending 6 to 8 hours
    of frustration try to get it to work, I am not fond of vista either. But,
    there is nothing else. How do I get the CERTIFICATE UNREVOKED.
    Paul
     
    Paul, May 28, 2007
    #1
    1. Advertisements

  2. Paul

    Paul Guest

    I think I found the problem on the internet.
    1. Vista still sucks
    2. The problem is caused by an incompatibility between IE and Norton
    security products. I use
    Norton 360 (which came preinstalled with Vista) and have managed to correct
    the problem of being locked out of most web sites by turning the transaction
    security off on 360. Norton 360 can't tell the difference between good sites
    and bad ones.
     
    Paul, May 28, 2007
    #2
    1. Advertisements

  3. Paul

    LoneStar Guest

    If your problem is indeed Norton, I'm not surprised. I've used Symantec
    apps over the years and they are nothing but trouble, and it's virtually
    impossible to remove them totally off your system. When I got my new Vista
    system, one of the first things I did was to remove the security suite
    (McAfee) from it, installed a freebee AV program, and all works flawlessly.
    Vista is not the problem, Symantec is.

    EW
     
    LoneStar, May 29, 2007
    #3
  4. Paul

    Paul Guest

    Thank you for your reply. Since I disabled part of Norton 360 the system has
    worked OK. Sorry for the ranting. After several hours looking for the
    solution I was tired, frustrated, and mad.
     
    Paul, May 31, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.