CERTUTIL tool

Discussion in 'Windows Server' started by Kangurotto, Nov 7, 2005.

  1. Kangurotto

    Kangurotto Guest

    Hi,
    I tried to use CERTUTIL tool (to import a certificate using script), but I
    have a problem during the execution: the syntax that I used is: "certutil -v
    -importcert c:\FileName.Extension" (I've tried with '.cer' and '.p7b' file,
    that I exported from IE6), the error is: "CertUtil: The system cannot find
    the file specified.". What is the problem?
    In 'certutil.log' I can find only this:
    -----------
    certcli.dll: 5.2.3790.1830 retail (srv03_sp1_rtm.050324-1447)
    certutil.exe: 5.2.3790.1830 retail (srv03_sp1_rtm.050324-1447)
    Command Line: CertUtil -v -f -importcert c:\temp\CertificateName
    Command Status: The system cannot find the file specified. 0x80070002
    (WIN32: 2)
     
    Kangurotto, Nov 7, 2005
    #1
    1. Advertisements

  2. Did you try with -config parameter?
    --
     
    Giuseppe Nacci, Nov 7, 2005
    #2
    1. Advertisements

  3. Kangurotto

    Kangurotto Guest

    Hi,
    thanks for your suggestion, but I have resolved my problem with '-addstore'
    parameter (suggested by Tom Che[MSFT]). Thanks again.
     
    Kangurotto, Nov 8, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.