Change how often Windows Mail checks for new messages

Discussion in 'Windows Vista Mail' started by sock_dolager, Apr 26, 2007.

  1. sock_dolager

    sock_dolager Guest

    Under tools, options, there appears to be an option to change how often
    Windows Mail checks for new messages. Mine is set at 30 minutes and when I
    try to select a different time interval (say one minute) after I close the
    box, it reverts to 30 minutes. I can see no apply or OK box at the bottom of
    this option box to click on before closing the window. Does anyone know how
    I may solve this problem?

    Thank you.
     
    sock_dolager, Apr 26, 2007
    #1
    1. Advertisements

  2. sock_dolager

    Dave Guest

    There should be OK - CANCEL - APPLY buttons on the bottom.
    Can you move the window up on the screen?
     
    Dave, Apr 26, 2007
    #2
    1. Advertisements

  3. It may be that it needs a longer time interval,
    I set mine at 12 minutes and it works.
    Try it!

    --

    Jerry

    One thing money can't buy,
    The wagging tail of a dog.
     
    JerryM \(ID\), Apr 26, 2007
    #3
  4. sock_dolager

    sock_dolager Guest

    I think there may be OK etc. buttons but I can't move the screen high enough
    to see the bottom.
     
    sock_dolager, Apr 26, 2007
    #4
  5. One minute is too short. You will hang the mailbox on your mail server.
    Anything over 5 minutes is fine.

    Gary VanderMolen
     
    Gary VanderMolen, Apr 26, 2007
    #5
  6. sock_dolager

    sock_dolager Guest

    Thanks, Jerry, but that didn't work for me. Do you have an Apply or OK
    button at the bottom of your screen? I can't see mine.
     
    sock_dolager, Apr 26, 2007
    #6
  7. Apply button works for me - it remembers anything I set
    James
     
    James Truelove, Apr 26, 2007
    #7
  8. sock_dolager

    Don Varnau Guest

    Hi,
    I agree with others that you shouldn't check for mail too often.

    After changing the time interval, hit Enter.

    Or change your screen resolution so that the entire window shows.
    Right-click the desktop> Personalization> Display settings. Try a higher
    resolution

    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, Apr 26, 2007
    #8
  9. I think Don Varnau has the answer to your screen problem,
    Go to a higher resolution.
    It makes a more condensed or smaller window so you can see all the buttons.

    --

    Jerry

    One thing money can't buy,
    The wagging tail of a dog.
     
    JerryM \(ID\), Apr 26, 2007
    #9
  10. sock_dolager

    sock_dolager Guest

    Thanks, Don. You had the anwwer. I hit enter after changing the time
    interval and it stuck. I will also explore your suggestion of changing the
    resolution that you suggested. I really am grateful for your assistance.
    Thanks so much!
    --
    sock


     
    sock_dolager, Apr 26, 2007
    #10
  11. sock_dolager

    Don Varnau Guest

    You're welcome. I spend a fair amount of time with a 14" monitor at 800 x
    600 so I encounter similar situations occasionally.

    Don
    [MS MVP- IE]
     
    Don Varnau, Apr 26, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.