Civ IV can't find disk

Discussion in 'Windows Vista Games' started by SGT Brian Ladley, Sep 24, 2006.

  1. After installing from the 2 CD's and installing the latest v1.61 patch, I get
    an error when I try to start the game from Disk 1 stating that it cannot find
    the CD to run the program. This is the same set of CD's that I use under
    Windows XP SP2 on the same dual-boot laptop. I even set the Compatibility
    mode to run as Windows XP SP2 and checked the option to run as an
    administrator. My user account is a network account with Domain and Local
    administrator rights. Has anyone else had this problem? Is there a fix for
    it?

    System
    Dell Inspiron 8200
    Intel Pentium M 1.8GHz
    1GB RAM
    nVideo GeForce 440 Go 64MB (Dell Proprietary driver)
    (Wishing I could afford an XPS but the Army doesn't pay enough)
     
    SGT Brian Ladley, Sep 24, 2006
    #1
    1. Advertisements

  2. SGT Brian Ladley

    Ole K. Guest

    I had the same problem as you but was able to get the game working using a
    nocd crack. You should be able to find one searching the web.
     
    Ole K., Oct 16, 2006
    #2
    1. Advertisements

  3. Email the makers of Civilization and urge them to use a less restrictive copy restriction
    (or none at all) to ensure that their games are compatible in multiple operating systems
    and encourages users to buy their products.
     
    Terje Alexander Barth, Oct 16, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.