Civ IV

Discussion in 'Windows Vista Games' started by foxfiction, Apr 23, 2008.

  1. foxfiction

    foxfiction Guest

    I have a two fold issue. First, let me say that I can not, at this time,
    either play the Civ IV I have installed NOR can I uninstall it either!!
    It first tells me that D3DX9_32.DLL cannot be found...re-install. I tried
    that as I was given step by step instructions and nothing after restart.
    THEN it alos gives me an error of 5004:0x80041f2.

    So here I sit with a brand new, (less than 2 weeks old), Gateway FX7026 with
    a 24" HDMI Monitor and I can't even play, or uninstall, my favorite game. I
    have had no difficulties with Sins of a Solar Empire or EE.

    I cannot find a live support venue for Firaxis. I am having a MAJOR back
    surgery in 2 weeks and I really wish I could utilize this system while I am
    laid up for 3-6 months recovering and bored.

    Any help out there?

    Signed,

    A desperate and appreciative for help,
     
    foxfiction, Apr 23, 2008
    #1
    1. Advertisements

  2. foxfiction

    Andy [YaYa] Guest

    Civ4 is supported by Activision.

    Goto http://www.microsoft.com/Directx

    Follow the links to download the latest version of DirectX. You'll get a
    file (eventually) called DXWEBSETUP.EXE. Run it, Follow the prompts and
    then run Civ 4. Should startup normally.

    A lot of the newer DirectX 9 files do not come pre-installed with Vista,
    so running DXWEBSETUP.EXE copies all the newest files off the web for
    you. I run it about once every few months, so I know my system DirectX
    files are up to date.

    New computers <> perfect computers.

    Welcome to PC gaming dude. We love driver updates, and you will too soon
    enough. Resistance is Futile.
     
    Andy [YaYa], Apr 23, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.