Clearing IP settings: duplicate ip settings and blank ip settings

Discussion in 'Windows Vista Networking' started by Tech_vs_Life, Dec 16, 2006.

  1. Tech_vs_Life

    Tech_vs_Life Guest

    I have a local network adapter, and whenever I check the property sheet for
    its ipv4 settings, it is always blank for the user-defined ip and subnet
    mask, even after adding them in. (that is, after adding them in and going
    back to check, the settings are blank). (Default gateway is fine).

    When I run ipconfig, it shows two ip addresses for the adapter (x.x.x.124
    and x.x.x.129).

    Any suggestions? I've tried resetting the adapter, deleting the driver, and
    a few other things, to no avail. is there a utility that can be downloaded
    that can diagnose this? Or a registry setting to delete?

    Thanks.
     
    Tech_vs_Life, Dec 16, 2006
    #1
    1. Advertisements

  2. sss
     
    Some Guy in Kirkland, Dec 16, 2006
    #2
    1. Advertisements

  3. Tech_vs_Life

    Tech_vs_Life Guest

    I didn't understand your response.
     
    Tech_vs_Life, Dec 16, 2006
    #3
  4. neither do i.. . i actually fired off a delete request for that post..
    was messing with my login id...


    r
     
    Some Guy in Kirkland, Dec 17, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.