Client contacting WSUS server

Discussion in 'Update Services' started by Steven Gallagher, Feb 28, 2006.

  1. Hi, my SUS and WSUS server are running on the same physical server. I have
    migrated successfully and everything is running fine on the server end
    (updates have downloaded and synchronisation works). I have configured 1
    client to contact the WSUS server using a GPO, the only option available that
    seems to specifically distinguish between SUS and WSUS service is the option
    for Computer Groups, which I have set. However, there is nothing in the
    computer list on the WSUS server. I downloaded the client diagnostic tool
    but, this revealed no problems. My WSUS server is setup using the default
    ports.
    Has anyone got any tips on how to get the client to communicate with the
    WSUS server successfully?
     
    Steven Gallagher, Feb 28, 2006
    #1
    1. Advertisements

  2. Hi,

    Computer Groups are not used to decide if a computer is going to use
    the SUS or WSUS service. You will need to configure WSUS to use
    another port that 80 (the one that SUS needs to use), e.g. 8530.
    Then you need to configure your GPO setting to point to
    http://wsusserver:8530

    Regards,
    Torgeir
     
    Torgeir Bakken \(MVP\), Feb 28, 2006
    #2
    1. Advertisements

  3. Well I ran the client tool again, this time playing a little more attention,
    and noticed that it said it was pointing to SUS 1.0 server (Incidentally,
    when pointing to a WSUS server it is not mentioned). I checked through the
    documentation again and it mentioned about custom web site settings, I had
    chosen the defaults and so dismissed this. I then checked IIS, which I have
    little experience with, and everything became clear! Because SUS was already
    installed then WSUS had no choice but, to select the 'default' custom web
    site settings i.e. using port 8530...it seems so obvious now!!! I thought I'd
    post about it, in case it helps someone else :)
     
    Steven Gallagher, Feb 28, 2006
    #3
  4. Thanks Torgeir, I think I must have posted before yours showed up. I finally
    realised that was my problem after doing a little backtracking and going over
    what I had already tried :)
     
    Steven Gallagher, Feb 28, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.