Client not reporting status

Discussion in 'Update Services' started by John M, Dec 1, 2005.

  1. John M

    John M Guest

    I have one computer that has not reported its status in several months. It is
    a Server 2003 service pack 1 machine. Running the wsus client diagnostic tool
    shows that all tests pass. This machine has never connected to any update
    server other than its current WSUS server. All registry settings appear
    correct.

    Anyone have any ideas on
    1. why this is happening?
    2. how is this problem fixed?
    Thanks
     
    John M, Dec 1, 2005
    #1
    1. Advertisements

  2. John M

    Dave Mills Guest

    Check that it is not a duplicate listing on the WSUS server.

    Read the windowsupdate.log file on the client to see what the client
    is actually doing
     
    Dave Mills, Dec 2, 2005
    #2
    1. Advertisements

  3. John M

    John M Guest

    THanks Dave,

    I checked the wsus server, this machine is not a duplicate listing. I
    checked the update.log file, there were some updates that were being
    downloaded and installed and some that were not.

    I ran windows update from the web and downloaded and installed the
    outstanding updates. After doing this the server reported to the WSUS server.

    We will see if it updates as it should now.

    THanks

    John
     
    John M, Dec 2, 2005
    #3
  4. Please post the results from the CDT.

    Quite often what appears to be "shows that all tests pass"... actually
    demonstrates a misconfiguration.
     
    Lawrence Garvin [MVP], Dec 3, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.