Cluster Administrator and FTP Generic Servies on Active/Active Cluster

Discussion in 'Clustering' started by Conan the barbarian, Jun 23, 2004.

  1. I have a 2 - node Active/Active Windows 2003 Enterprise Edition
    Cluster. Everything was working fine until this week. I have the
    Cluster Administrator running on my desktop but I cannot seem to get
    the Cluster Administrator working on each node? Was working fine last
    week. All I get is an application hangup in the event log. Any
    ideas? Yes the cluster administrator exist in the Admin group.

    I am also trying to get the FTP service working on both sides of the
    cluster since we have servers on both sides who actually use
    FTP's..Since I can have only one instance of MSFTP what is a viable
    solution?

    Thanks in Advance.
     
    Conan the barbarian, Jun 23, 2004
    #1
    1. Advertisements

  2. You can check the status of the cluster with the cluster.exe commands from
    the nodes. A "cluster res" command should display a listing of all resource
    and their current status. If all are "online" there shouldn't be any problem
    connecting to the cluster.

    You could also try START > RUN > "cluadmin ." from the cluster node. This
    should connect to the local cluster service if it's running.

    For FTP, you might consider removing it from your Server cluster and setup
    IIS with NLB.

    Regards,
    John
     
    John Toner [MVP], Jun 23, 2004
    #2
    1. Advertisements

  3.  
    Conan the barbarian, Jun 23, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.