Cluster not opening by cluster administrator access denied

Discussion in 'Clustering' started by D S Raju, Feb 27, 2005.

  1. D S Raju

    D S Raju Guest

    I have windows 2003 cluster servers having exchage server 2003 cluster and
    sql2000 cluster on defferent servers.Recently when i am trying to open any of
    these clusters with custer administrator in 2003 server, it's not opening and
    giving error "Cluster service on node MAIL-CLUSTER can not be started Access
    is denied Error ID: 5(00000005).

    We recently tightened the security trhough the group policies. I think this
    may caused the problem bucause this error is comming from then onwards.

    Any suggetion Solicited

    Thanks in advance
    D S Raju
     
    D S Raju, Feb 27, 2005
    #1
    1. Advertisements

  2. Hi D.S.,

    See if one of the following articles help you out.

    306771 "Access Denied" Error Message After You Configure a Windows Server
    2003
    http://support.microsoft.com/?id=306771

    828861 Cluster service account password must be set to 15 or more characters
    if
    http://support.microsoft.com/?id=828861

    --
    Hope this helps,
    Mike Rosado
    Windows 2000 MCSE + MCDBA
    Microsoft Enterprise Platform Support
    Windows NT/2000/2003 Cluster Technologies

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
    <http://www.microsoft.com/info/cpyright.htm>

    -----Original Message-----
     
    Mike Rosado [MSFT], Feb 27, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.