Companyweb Intranet reinstall successful, but still not working

Discussion in 'Windows Small Business Server' started by Conor Colgan, Nov 30, 2004.

  1. Conor Colgan

    Conor Colgan Guest

    Small Business Server 2003. I had to reinstall Companyweb. I followed the
    procedure in KB article 829114 on how to uninstall and reinstall companyweb.
    Intranet said it installed successfully, but companyweb is still not working.
    I noticed that Sharepoint Central Administraion did not install either (but
    Im not sure that it was supposed to be installed with the Intranet comonent).
    The Sharepoint MSDE was not installed either. I also reinstalled Sharepoint
    Services thinking that might reinstall the Central Adminstraion, but that did
    not help or change anything.

    Any help is greatly appreciated.
     
    Conor Colgan, Nov 30, 2004
    #1
    1. Advertisements

  2. Conor Colgan

    DaveR Guest

    Hello Conor,
    I'm sorry I can not offer help as I am in exactly the same position.
    I was wondering if you had found the solution?
    As for KB829114, am I going cross eyed or do the last two stages (install
    intranet and install sharepoint services) do exactly the same thing?
    I have also followed Ray Fong's procedure
    (http://wss.collutions.com/Lists/FAQ/Comments.aspx?ID=210)
    and had to reinstall Exchange server etc.
    In our case the original problem was precipitated by installation of the
    recent sharepoint critical patch or the BSOD on reboot after applying it.
     
    DaveR, Dec 3, 2004
    #2
    1. Advertisements

  3. Conor Colgan

    Conor Colgan Guest

    Dave,

    I did get the problem resolved. I tried the reinstall process about 5
    times, making sure I removed all remnands of Sharepoint each time. On the
    last time, the database and Sharepoint Central Admin finally came back (I am
    not sure exactly what I did that would have fixed it though). However, the
    companyweb site was still having problems. After some poking around in
    Sharepoint Central Admin I found that Frontpage Server Extensions had been
    installed on the Virtual server by someone else and that was preventing the
    Sharepoint services from being installed to the companyweb virtual server.
    Using the Frontpage admin page (localhost:2135) I uninstalled the server
    extensions from the companyweb virtual server. Then I ran the reinstall once
    more and everything installed properly. Companyweb came right up.

    So I suggest checking on the Frontpage extensions. Also check NTFS
    permissions to teh inetpub folder and its subfolders.

    Hope that helps.

    -Conor
     
    Conor Colgan, Dec 3, 2004
    #3
  4. Conor Colgan

    DaveR Guest

    Conor,
    Many thanks for your prompt reply.
    I will be going back to site tomorrow and will try your suggestions.
     
    DaveR, Dec 3, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.