Companyweb - Vacation Calendar - Link to Outlook missing

Discussion in 'Windows Small Business Server' started by DonnaDea, Apr 7, 2006.

  1. DonnaDea

    DonnaDea Guest

    Our server is SBS 2003 SP1 and our clients are Windows XP Pro SP2. On client
    computers, when you go to the Companyweb and click on Vacation Calendar,
    there is a "Link to Outlook". This link is present and working on all but one
    client computer.

    How do I get the "Link to Outlook" link to reappear in the Vacation Calendar?

    Thanks,
    Donna Patton
    IT Manager
    Green Investment Management, Inc.
     
    DonnaDea, Apr 7, 2006
    #1
    1. Advertisements

  2. DonnaDea

    DonnaDea Guest

    Yes this machine does have Outlook 2003 and it is functioning well.
     
    DonnaDea, Apr 7, 2006
    #2
    1. Advertisements

  3. DonnaDea

    Nick Oliver Guest

    Nick Oliver, Apr 7, 2006
    #3
  4. DonnaDea

    DonnaDea Guest

    Nick,

    Thank you for your response. I went to the site you recommended and followed
    the instructions, but it did not help.

    The instructions said:
    Check to make sure that your Outlook is able to support Unicode PST's. To
    link Outlook and Windows SharePoint Services site pages, Outlook must be able
    to create Unicode PST files on the user's computer. If a policy (or registry
    key) is set that requires ANSI (rather than Unicode) PST files for Outlook,
    linking cannot be established. The option to configure PST file types is in
    Group Policy under User Configuration\AdministrativeTemplates\Microsoft
    Office Outlook 2003\Miscellaneous\PST Settings. Double-click Preferred PST
    Mode (Unicode/ANSI), and make sure that Enforce Unicode PST is not the option
    selected in the Choose a default format for new PSTs drop-down list.

    The problem is that under Group Policy on our computers under:
    User Configuration\AdministrativeTemplates\ there is not a Microsoft Office
    Outlook 2003.

    I did follow the instructions and went to the registry as follows:
    1): Run "regedit" to start Registry Editor.
    2): Locate the following registry key:
    HKey_Current_User\Software\Microsoft\Office\11\Outlook\Preferences\
    3): Can you see a registry key named "DisableSTS"? If so, please delete this
    key and restart the computer to see the result

    There was not a key named DisableSTS.

    I had already reinistalled Outlook 2003, but I uninstalled the Sharepoint
    Services Support, then reinstalled it.

    I still do not have the link "Link to Outlook" in the Vacation calendar on
    our company web. All other PC's here have the link.

    Any other suggestions?

    Thanks again for your help.

    Donna Patton
    IT Manager
    Green Investment Management, Inc.
     
    DonnaDea, Apr 10, 2006
    #4
  5. DonnaDea

    Nick Oliver Guest

    Nick Oliver, Apr 10, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.