Completing Upgrade hang

Discussion in 'Windows Vista Installation' started by Tom V., Jun 9, 2006.

  1. Tom V.

    Tom V. Guest

    I also have a problem with Vista Beta2, it hangs at Completing Upgrade. Am
    installing on a Raid 0 array, any suggestions?
     
    Tom V., Jun 9, 2006
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Jun 9, 2006
    #2
    1. Advertisements

  3. Tom V.

    JeSTeR7 Guest

    I'm getting the exact same thing, but I have no RAID array. I'm simply
    trying to install it on an empty 120gb IDE drive. I've gone through this
    about 4 times, and left it last night while I slept to see if it would finish
    and it does not. The mouse still works, but there is no HDD activity at all.
     
    JeSTeR7, Jun 9, 2006
    #3
  4. Tom V.

    bscuog Guest

    I've got the same problem. I've tried it twice and it hangs at the exact
    same point of the "completing upgrade" part. No HDD activity, mouse still
    works but no way of rebooting without turning off the comp.
     
    bscuog, Jun 9, 2006
    #4
  5. Tom V.

    Tom F. Guest

    I have the same problem. I've let the computer run for 5+ hours, and nothing
    happens. Would someone please address this?
     
    Tom F., Jun 10, 2006
    #5
  6. Tom V.

    bscuog Guest

    Andre's response worked for me. During the reboot right before the
    "completing upgrade" happens press f8. Select startup in safe mode, it
    should install properly from there. Note: It still took about 30 mins to
    complete the completing upgrade portion of the installation. Hope this helps.
     
    bscuog, Jun 10, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.