Computer crashes with 3gb and 4gb DDR3 Ram, but works with 2gb and

Discussion in 'Windows Vista Hardware' started by santiago83, Oct 5, 2008.

  1. santiago83

    santiago83 Guest

    Here are my pc stats. Proc. C2Quad 9300, Mobo DX38BT, 4gb RAM dual
    channel (Kingston set of two 2gb strips, DDR3 1333), NVIDIA GeForce
    XFX 8800GT 512mb ddr3, HD SG 750gb, PSU Satellite 600w, Windows Vista
    Ultimate 32 (same problem happened under Win XP, and I´d be willing to move
    up to Vista Ultimate 64).

    Here´s the thing. When I turn on my pc with just ONE of the two memory
    strips (2gb), or even when I try a different memory set (kingston 1gb,
    set of two 512 DDR3 1333), the computer boots just fine. But when I do it with
    both 2gb strips (4gb total), computer crashes on startup. Sometimes
    the screen freezes when Vista is loading the startup apps, some other
    times it doesn´t even get to that point and the computer just stops
    working somewhere along the process and I get a blank screen.

    Something else happened when I tried it with ONE 2gb strip and TWO 512mb
    strips (3gb total). This time I got a blue screen. The message on the blue
    screen said something like "There was an attempt to write on the read only
    memory".

    With WinXp (I switched to Vista to see if I could fix this problem)
    the computer could boot (at a noticeably slower speed), but it would
    just reboot when I played media files or opened a few browser windows
    (I unchecked the "restart automatically" box to see if there were any
    blue screens of error messages, but it would just reboot without any
    of those, as if there was a power interruption). I already cleaned the fans
    and heatsinks and tried the memory modules separately and there are no error
    logs that suggest overheating.

    I ran some memory testing apps and there doesn´t seem to be a problem
    with the hardware, so I guess it must be something that needs to be
    configured. Note that the Bios automatic memory setting seem to be wrong.
    For instance, the voltage is set to 1.54, while the memory specs state that it
    should run on 1.5. I tried to run it with different timings (changed it to
    7-7-7-20 instead of the 9-9-9-24) but I still can´t get it
    to work, in fact it crashed earlier in the boot process. Should I increase
    the voltage? And if so, how much?

    I read in some forum that this kind of memory, with this kind of fast
    processor and this mobo can have some synchronization issues or things
    that need to be fine tuned, but I can´t seem to find an expert on the
    subject.

    Sorry for the long post, but it´s desperate times! Ive been struggling with
    this for almost two months now. Is anyone kind enough to give me a hand?
    Thanks :)
     
    santiago83, Oct 5, 2008
    #1
    1. Advertisements

  2. santiago83

    PvdG42 Guest

    You have a hardware problem, not a software problem. Try running an OS -
    independent memory test tool (Memtest comes to mind) and see what it tells
    you. You seem to have tried several combinations of memory modules with
    similar unsatisfactory results, so it may be a motherboard or BIOS issue.
    Have you checked for BIOS updates that might be available for the DX38BT?
    Have you checked to see if Intel has user forums for their products, like
    here?

    http://www.intel.com/communities/index.htm?iid=subhdr+communities
     
    PvdG42, Oct 12, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.