Computer freezes a few minutes in on any game (GRAW or The Sims 2)

Discussion in 'Windows Vista Games' started by Lt. Bob, Jun 25, 2006.

  1. Lt. Bob

    Lt. Bob Guest

    First a little bit about my system:
    Intel P4 3.2 Ghz
    ATI x800 All in Wonder (AIW)
    Soundblaster Audigy 2 - Vista beta drivers 5.12.10.1162 dated (8/29/05)

    Problem:
    In any of the games I've tried running in Vista my computer freezes after
    playing the game for a few minutes (maybe 5-10 min). I say freezes because I
    don't get a blue screen, the machine doesn't restart, and I can't alt-tab or
    ctrl-alt-del back to windows. The sound of whatever I'm playing continues
    for a while then begins looping, but other than that the computer is
    unresponsive.

    I've read that other people have been able to play at least two of these
    games (Ghost Recon Advanced Warfighter and The Sims 2) in Vista without any
    problems so I'm baffled why they aren't working. I have installed the games
    in Vista thinking that my duel booting with XP was messing it up but they
    still do not work past a certain point. Any ideas would be appreciated;
    thanks.
     
    Lt. Bob, Jun 25, 2006
    #1
    1. Advertisements

  2. Lt. Bob

    Zapper Guest

    Is your machine OC'd?
     
    Zapper, Jun 25, 2006
    #2
    1. Advertisements

  3. Lt. Bob

    Lt. Bob Guest

    Nope, nothing on my machine is OC'd.

     
    Lt. Bob, Jun 25, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.