Computer won't boot, black screen

Discussion in 'Windows Vista General Discussion' started by DalekRockstar, Dec 19, 2008.

  1. So one night I accidentaly left a flash drive in the USB slot on my
    puter when I turned it off, then when I turned it on again, nothing
    appeared on my screen, the monitors power light was blinking like it was
    on standby, and the puter was trying to boot from the DVD drive. The
    power light was on, and all the fans were blowing. I can't remember if
    the Hard Drive light was on or not, sorry.

    After much fiddling we figured if we opened the DVD drive and just
    left the computer on in the same state it would eventually turn on,
    sometimes with me restarting it every now and then. When it does finally
    start I dont think it even shows the BIOS screen, it just shows the
    Vista icon, but I can't be sure since I tend to walk away. Also, it's
    random as to whether it turns off or not. Sometimes while I'm waiting
    for it to turn on I'll turn it off and om again, not just restart, but a
    lot of the time it turns off then back on again on its own. Does that
    make sense?

    Once the computer was on, it would randomly BSOD. But when it
    restared itself it would start fine, the BIOS would show and it would
    happen straight away.

    But then my friend and I set to fixing it, and we found the CPU and
    the chipset were boiling, so we installed a huge CPU fan, a fan directly
    over the chipset, and another case fan. This keeps them all cool and now
    if hardly ever BSOD.

    We also updated the BIOS but that didn't help, and reinstalled Vista,
    but again, I don't think that did anything.

    We came to the conclusion that it was the motherboard, and I have
    already bought one from eBay.

    I should say that when my friend and I were putting it together (I
    got the parts seperately from the computer fair) he accidentally had
    metal touching the motherboard I think, but apart from the BSOD's (which
    I think were mostly down to the overheating CPU and chipset) it was fine
    until the flash drive incident.

    Any help would be hugely appreciated!

    My specs (to the best of my knowledge; sorry, I don't really know how
    to state these but any questions let me know) are;
    AMD Phenom Quad Core
    500GB Hard Drive
    nVidia GeForce 9600GT
    2GB RAM (But on BIOS only says 512MB?????)
    Gigabyte 770 mobo
    Vista Ultimate

    CHEERS!
     
    DalekRockstar, Dec 19, 2008
    #1
    1. Advertisements

  2. DalekRockstar

    Not Even Me Guest

    I would also check the power supply.
    That is a common failure, and it can cause a myriad of issues.
     
    Not Even Me, Dec 20, 2008
    #2
    1. Advertisements

  3. Hey thanks for replying.
    There is a new development, it seems; if I turn it on and leave it
    for a few seconds, I MIGHT hear a soft click (or not), and after that if
    I just press the Power button instead of holding it in; like I'm just
    turning it on, it seems to start up. Just noticed it today, though, so
    the details, especially click, might not be accurate!

    When we were buying the parts, the last thing we got was the PS, and
    we were having trouble finding one that would run my system. I can give
    you the details of the PS and see if that helps, if you'd like.
     
    DalekRockstar, Dec 21, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.