Computer won't sleep

Discussion in 'Windows Vista Hardware' started by Dave T., Mar 8, 2009.

  1. Dave T.

    Dave T. Guest

    HP Pavilion A6009N desktop
    3 gigs RAM
    AMD +64 dual core processor
    Nvidia 9800GT Graphics
    Microsoft 1000 wireless keyboard & optical mouse

    Problem - Computer refuses to go into sleep mode. When I force sleep by
    clicking the power button on the task bar the computer goes to sleep for
    about 5 - 20 seconds and then wakes up and stays awake.

    The cause; Installation of a gateway router from AT&T to provide TV and
    internet service.

    AT&T tech support claims no known issues with this router, yet the
    computer slept just fine prior to installation of this router, and if I
    power down the router the computer sleeps with no problem. This is not a
    solution since the router must remain powered up to provide TV service
    to my home.

    I have searched the internet for a solution, and have performed all the
    steps in the tutorial authored by Brink to no avail.

    Looking for ideas., anyone?
    --
    Dave T.


    You can't imagine the extra work I had when I was a god. - Hirohito,
    Emporer of Japan
     
    Dave T., Mar 8, 2009
    #1
    1. Advertisements

  2. Dave T.

    Curious Guest

    Do you have wake on Lan disabled in your BIOS?
     
    Curious, Mar 8, 2009
    #2
    1. Advertisements

  3. Dave T.

    Curious Guest

    Do you have wake on Lan disabled in your BIOS? Note it may be called
    something different like wake on network.
     
    Curious, Mar 8, 2009
    #3
  4. Go to control panel, system and maintenence, system - click on devic
    manager. Go to Network adapters and right click on the adapter that yo
    use to connect to router. Click properties and go to the powe
    mangement tab. CLear the box that says allow device to wake th
    computer.

    Hope this helps
     
    Daniel Norman, Mar 8, 2009
    #4
  5. Dave T.

    Dave T. Guest

    Daniel, this did help, and I thank you. But unfortunately it led to
    another problem. When the computer goes to sleep the Ethernet connection
    is broken, but when it wakes up it fails to re-establish that
    connection. Is there a setting to cause the network adapter to establish
    a new connection? A hot restart won't do it, only a cold boot.

    --
    Dave T.


    You can't imagine the extra work I had when I was a god. - Hirohito,
    Emporer of Japan
     
    Dave T., Mar 8, 2009
    #5
  6. Dave T.

    Curious Guest

    Did you check if your BIOS had the same option since the Windows option you
    are using is not working.
    I am surprised that windows even with a restart does not work. How about
    run/cmd/ ipconfig/ / renew?
     
    Curious, Mar 9, 2009
    #6
  7. Dave T.

    Dave T. Guest


    Yeah, I think it may be coming down now to the cable. I have put this
    thing to sleep several times and it re-established the connection on its
    own a couple of times. This last time it failed to connect and I
    unplugged the Ethernet cable and plugged it back in and it immediately
    connected. I need to come up with another cable and see if that clears
    it up.

    --
    Dave T.


    You can't imagine the extra work I had when I was a god. - Hirohito,
    Emporer of Japan
     
    Dave T., Mar 9, 2009
    #7
  8. Dave T.

    Curious Guest

    If disconnecting and reconnecting the cable works then maybe using device
    manager to disable and enable the connection may also work. I don't think
    the problem is the cable itself.
     
    Curious, Mar 9, 2009
    #8
  9. Dave T.

    Dave T. Guest


    Curious, I tried your suggestion and no joy. I disabled and enabled 3
    times, and nuttin'. Unplugging and re-connecting does it. I can do the
    deed in the back of the gateway router or at the net adapter and it will
    re-establish the connection. BTW, I tried another cable and it made no
    difference.

    --
    Dave T.


    You can't imagine the extra work I had when I was a god. - Hirohito,
    Emporer of Japan
     
    Dave T., Mar 10, 2009
    #9
  10. Dave T.

    Peter Foldes Guest

    What does it say or what is the router set to in the routers setup concerning Idle
     
    Peter Foldes, Mar 10, 2009
    #10
  11. Wow! FINALLY! I'd been lookin, looking % looking til I found you advice! Problem SOLVED!

    THANK YOU, Daniel!
     
    Albert Cardenas, Jan 27, 2011
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.