"Connect automatically" checkmark disappears from "Dial-up Connect

Discussion in 'Windows Vista Networking' started by Dima, Apr 22, 2009.

  1. Dima

    Dima Guest

    Hello!
    How to make a "Connect automatically" check mark stay in a "Dial-up
    Connection" window? The "Connect to:" field is "ADSL".
    The check mark disappears after a hibernation or restart. I have to check
    the "Connect automatically" and click "Connect" every time after a
    hibernation or restart to resume the internet connection.
    Regards
    Dima
     
    Dima, Apr 22, 2009
    #1
    1. Advertisements

  2. It doesn't know to reconnect.. Cause the computer didn't disconnect however
    the server did
     
    James Matthews, Apr 22, 2009
    #2
    1. Advertisements

  3. Hi
    If you have DSL you are much better off using a Router even if you have only
    one connection.
    The Router keeps the Connection alive, add security and provide more stable
    Internet connection.
    http://www.ezlan.net/PPPOE/html
    You can find a Router in ant store that sells computers for under $40.
    Jack (MS, MVP-Networking)
     
    Jack \(MVP-Networking\), Apr 23, 2009
    #3
  4. Dima

    Curious Guest

    If you have an ADSL connection and not a regular old dialup phone modem you
    certainly do not want it to try and use the dial up phone modem.
     
    Curious, Apr 23, 2009
    #4
  5. Dima

    Dima Guest

    Thanks Curious for replying!
    I have an ADSL connection and not a regular old dialup phone modem.
    Why should it try and use the dial up phone modem?
    Regards
     
    Dima, Apr 23, 2009
    #5
  6. Dima

    Dima Guest

    Thanks James for your explanation!
    Why did the server disconnect if the stand-alone adsl modem stayed turned on?
    My computer connects to the stand-alone adsl modem through Ethernet.
    Regards,
    Dima
     
    Dima, Apr 23, 2009
    #6
  7. Dima

    Dima Guest

    Thanks Jack for your suggestion!
    My computer connects to the stand-alone adsl modem through Ethernet. Isn't
    it the same as a Router in this situation?
    Regards,
    Dima
     
    Dima, Apr 23, 2009
    #7
  8. Dima

    Curious Guest

    I have a router which in turn is connected to my ADSL "Modem".
    The router uses a PPOE connection to the Modem with automatic redial set to
    20 sec to be sure that the ADSL line is never dropped since I do not have a
    fixed IP address from my ADSL provider.
    The connections to the router from either my desktop or my wireless laptop
    always re-establish them when they wake up or rebooted or restarted.
     
    Curious, Apr 23, 2009
    #8
  9. Dima

    Jack-MVP Guest

    Hi
    If you have a Router make sure that the DSL authentication set through the
    Router (read the pages that I linked before).
    If you are Not sure how the authentication (Password and ID) is done ask
    your DSL Provider.
    Then look at the Browser, and the DialUP connection (if there is one) in the
    Network Center, and disable the dialUp.
    Jack (MS, MVP-Networking)
     
    Jack-MVP, Apr 23, 2009
    #9
  10. Dima

    Jack-MVP Guest

    Hi
    If the authentication is done by the Router there is No need to redial.
    The line would be open as long as the Modem and the Router are On.
    Redialing can refresh the IP to soon, and create constant changes of the
    External IP assignment.
    Jack (MS, MVP-Networking)
     
    Jack-MVP, Apr 23, 2009
    #10
  11. Dima

    Curious Guest

    I was trying to point out to the OP that since he did not have a router
    keeping his connection active when his computer was shutdown therefore his
    connection was timing out and he had to reconnect since he did not have a
    permanent IP address from his ADSL provider,
     
    Curious, Apr 23, 2009
    #11
  12. Dima

    Dima Guest

    Thanks Jack for your suggestions!
    I have not a Router, but I have a stand-alone adsl modem which connects to
    my computer through Ethernet.
    Best regards,
    Dima
     
    Dima, Apr 23, 2009
    #12
  13. Dima

    Dima Guest

    Thanks Curious and Jack!
    Why should I manually click "Connect" and re-check the "Connect
    automatically" in the "Dial-up Connection" window after a hibernation? Why
    cannot my computer "click" the "connect" automatically since it shows that
    there is no an internet connection after a hibernation?
    Why does the "Dial-up Connection" windows appears by itself after a
    hibernation and some times does not?
    Regards,
    Dima
     
    Dima, Apr 23, 2009
    #13
  14. Dima

    Dima Guest

    Thanks Jack!
    Why should I manually click "Connect" and re-check the "Connect
    automatically" in the "Dial-up Connection" window after a hibernation? Why
    the check mark disappears by itself after a hibernation? Why cannot my
    computer "click" the "connect" automatically since it shows that there is no
    an internet connection after a hibernation?
    Why does the "Dial-up Connection" windows appears by itself after a
    hibernation and some times does not?
    Regards,
    Dima
     
    Dima, Apr 23, 2009
    #14
  15. Dima

    Curious Guest

    I have no idea why a dial-up connection dialog appears since you do not have
    a dial-up(telephone) modem.
    What are your configuration settings in network configurations for your
    Ethernet connection to your ADSL network interface unit alias "Modem".?
    Is it a PPOE connection?
    Also if you do not have a fixed IP address from your ADSL provider I am not
    surprised that you need to re-connect after being offline/shutdown.
     
    Curious, Apr 23, 2009
    #15
  16. Dima

    Dima Guest

    Thanks Curious for replying!
    The "dial-up" in the window name is a MS error. The window connects my
    computer through the ADSL.
    Yes, It is a PPOE connection.
    Why cannot my computer "click" the "connect" automatically since it shows
    (knows) that there is no an internet connection after a hibernation?
    Regards
     
    Dima, Apr 23, 2009
    #16
  17. Dima

    Curious Guest

     
    Curious, Apr 24, 2009
    #17
  18. Dima

    Dima Guest

    Dear Curious,
    Your last message is blank.
     
    Dima, Apr 24, 2009
    #18
  19. Dima

    Curious Guest

    It was sent in error since I did not have any more ideas at the time.
    Possibly some network related service is not properly so it does not start
    when it should. Maybe Jack can say how they should be set,
    What do you do when you restart to get the dialog that you are using to
    connect?
    When you restart of boot your system what happens if you try and run an
    network application such as IE prior to connecting?
     
    Curious, Apr 24, 2009
    #19
  20. Dima

    Dima Guest

    Thanks Curious for replying!
    I do nothing when I turn on from a hibernation to get the dialog that I'm
    using to connect some times. The dialog appear by itself. If It does not
    appear by itself, I have to go to Start, Connect menu, choose the connection
    and click "Connect".
    When I restart my system if I try and run a network application such as IE
    prior to connecting, the dialog appears by itself with the "Connect
    automatically" unchecked.
    Regards,
    Dima
     
    Dima, Apr 24, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.