Connecting external screen to laptop

Discussion in 'Windows Vista General Discussion' started by Mikkel Larsen, Jun 5, 2007.

  1. Hello everyone!

    I am trying to connect an external screen (Samsung SyncMaster 205bw) to my
    laptop (Zepto Znote 6615WD).

    I have done this once before without trouble when I ran the OEM Version of
    Windows Vista Home Basic. Now I have installed Vista Ultimate and through the
    mobility center I want to connect the screen again, but once it finds it, the
    screen starts flashing on and off and the icons show that is screen is
    connecting and unconecting all the time ...

    What can be wrong and what can I do?
    - Thanks in advance!
     
    Mikkel Larsen, Jun 5, 2007
    #1
    1. Advertisements

  2. Hi,

    Have you tried to change resolution to an lower (or different) before
    switching ?
    2nd option is looking for new drivers for display card.

    Marcin Domaslawski
     
    Marcin Domaslawski, Jun 5, 2007
    #2
    1. Advertisements

  3. Hello,

    I have the newest graphics card drivers and I have the newest drivers for
    the screen. Have also tried the resolution thing, no luck. It can stand like
    that, flicking on an of for more than half an hour. ...
     
    Mikkel Larsen, Jun 13, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.