Connecting to Windows XP Pro

Discussion in 'Windows 64 Bit' started by Jason, Sep 10, 2010.

  1. Jason

    Jason Guest

    Can't find windows 7 newsgroup so posting here. I managed to connect my
    Windows XP Pro computer to new Windows 7 laptop. I could access the laptop
    from the XP PC but the Laptop was asking for password for computername\user
    when trying to connect to the XP machine - the computer name shows up under
    network but that's all.

    Today I can't connect either way - even pinging the ip address of the XP
    machine doesn't work. Also the network properties had changed to public so i
    changed it back to private. Why is it saying unidentified network? Also
    network discovery and file sharing is turned off - so I have to turn this on
    AGAIN too!

    XP is so much better - even explorer has been tampered with!

    How do I get this message to send later (in outlook / express I just went
    send on the menu - 7 has lost this) I have to go options - send - enable
    send immediately then open the message then send again.

    Thanks,
    I.
     
    Jason, Sep 10, 2010
    #1
    1. Advertisements

  2. Jason

    Jason Guest

    update - I already tried disabling zonelabs and windows (trying to use just
    zonelabs) firewalls. However, I just disabled zonelabs on XP PC (which I
    didn't have to do yesterday) and communication works both ways - nothing has
    changed on the XP box so am at a loss as to what is going on. Turns out the
    ip address of the laptop was not in the trusted zone on the XP computer -
    this doesn't explain why it was half working yesterday.

    Now to find out why I can't get the web browser to connect to the internet
    using vodafone 3g/gprs.

    How do i hide the preview mesages in windows mail? Also to change the view
    on the other folders from the right of the list of messages to the bottom?
    Windows has lost/downgraded the menu bar.
     
    Jason, Sep 10, 2010
    #2
    1. Advertisements

  3. How do I get this message to send later (in outlook / express I just went

    Press Ctrl-i then F5


    ---
     
    Robert Aldwinckle, Sep 10, 2010
    #3
  4. Jason

    Jason Guest

    Seems to be vodafone - disconnect and reconnected to the internet
    temporarily solves the blank pages problem.
     
    Jason, Sep 11, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.