Connecting WIndows 2000, WIndows XP & Vista in a home network

Discussion in 'Server Networking' started by Gavalin, Nov 10, 2008.

  1. Gavalin

    JohnB Guest

    I don't remember if you said you tried setting it to 192.168.2.x or
    But, try the other one, that you haven't tried. Make sure to use the
    matching gateway. That's critical.
    JohnB, Nov 10, 2008
    1. Advertisements

  2. Gavalin

    Gavalin Guest


    It was (is) at while all the others are at 192.168.2.xx.
    Also, the router settings page list the address for the wired port at

    Given this, I tried "forcing" the IP address to However, this
    resulted in not being able to communicate with anything (not even the
    internet). I then tried forcing it to (arbitrary address in the
    range defined by the router but that wasn't currently being used). Again,
    the computer couldn't communicate with anything. I have now set it back to
    "automatic" and it can now see all the other computers on the network (as
    well as the internet) but the other computers can still not "see" this one.
    Gavalin, Nov 11, 2008
    1. Advertisements

  3. Gavalin

    JohnB Guest

    I really think your best bet at this point is to get into the router and see
    if you can change the config to solve this problem.

    Look for something that will enable routing between the wireless and wired
    computers. It seems to be enabled one way. See if you can find something
    that will enable routing *both* ways.
    Or.... see if you can find, in the router, the DHCP setup, for both the
    wired and wireless side. And set one of them to be identical to the other.
    Instead of 2 different subnets.
    JohnB, Nov 11, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.