Connecting windows vista home premium to windows 2000 Pro

Discussion in 'Windows Vista Networking' started by Carlos Godinho, Apr 24, 2007.

  1. I there ...
    Well I bought a new computer , an HP notebook with windows vista home
    premium installed.
    I have two more computers, with win 2000 pro installed.
    With a router wireless I connect the two win 2000 pro via RJ45, when I go to
    network place I saw both win 2000 pro computers.
    The problem is the new one, the mobile, that is conected via wireless.
    Well I can not see the mobile in the network computers that have windows pro.
    And in the mobile I can not see the two that have win2000 pro, but I have
    conection to internet in all three.
    The questions is:
    How can a put windows vista to comunicate with the two others ????, sharing
    folders betwwen all ????
    Thank's ...

    Best regards
    Carlos Godinho
     
    Carlos Godinho, Apr 24, 2007
    #1
    1. Advertisements

  2. Gloria Boyer [MSFT], Apr 24, 2007
    #2
    1. Advertisements

  3. Have you created the same workgroup for all computers? This search result may help,

    Vista troubleshootingTroubleshooting Vista Remote Access Issues ... Networking between Vista and other Windows OS ... Info: Step by step troubleshooting VISTA sharing ...
    http://www.chicagotech.net/vista/vista.htm


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    I there ...
    Well I bought a new computer , an HP notebook with windows vista home
    premium installed.
    I have two more computers, with win 2000 pro installed.
    With a router wireless I connect the two win 2000 pro via RJ45, when I go to
    network place I saw both win 2000 pro computers.
    The problem is the new one, the mobile, that is conected via wireless.
    Well I can not see the mobile in the network computers that have windows pro.
    And in the mobile I can not see the two that have win2000 pro, but I have
    conection to internet in all three.
    The questions is:
    How can a put windows vista to comunicate with the two others ????, sharing
    folders betwwen all ????
    Thank's ...

    Best regards
    Carlos Godinho
     
    Robert L [MVP - Networking], Apr 24, 2007
    #3
  4. Carlos Godinho

    Chuck Guest

    On Tue, 24 Apr 2007 07:28:02 -0700, Carlos Godinho <Carlos
    Hi Carlos,

    There are Vista specific issues:
    # Set the Network Location Type to "Private". This implies that your computers
    are secure, behind a perimeter firewall or a NAT router, and opens the personal
    firewall for file sharing.
    <http://www.microsoft.com/technet/network/evaluate/vista_fp.mspx>
    http://www.microsoft.com/technet/network/evaluate/vista_fp.mspx

    And then general Windows Networking issues:
    # Make sure that NetBT is Enabled consistently.
    # Make sure that any third party firewalls are properly setup.
    # Make sure that name resolution is consistently setup.
    <http://nitecruzr.blogspot.com/2006/12/windows-xp-and-vista-on-lan-together.html>
    http://nitecruzr.blogspot.com/2006/12/windows-xp-and-vista-on-lan-together.html
    <http://nitecruzr.blogspot.com/2005/10/irregularities-in-workgroup-visibility.html>
    http://nitecruzr.blogspot.com/2005/10/irregularities-in-workgroup-visibility.html

    If you have WiFi computers involved, you'll possibly have a master browser
    conflict. Look at "browstat status" and "ipconfig /all" from each computer, and
    diagnose the problem. Read this article, and linked articles, and follow
    instructions precisely (download browstat!):
    <http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html#AskingForHelp>
    http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html#AskingForHelp

    --
    Cheers,
    Chuck, MS-MVP [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck, Apr 25, 2007
    #4
  5. Hi there ...
    Well thank's to all
    Everything is working good now.
    It was the norton internet security. I open the ports as described on the
    link of Gloria's post, and everything start to work as espected ..

    Again
    Thank you very much...
    Regards
    Carlos Godinho
     
    Carlos Godinho, Apr 26, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.